Subject: RE: no-transform & Warning

From: "Reinaldo Penno"<[email-masked]>
Date: Tue, 16 Apr 2002 11:08:31 -0700

sorry..

so the callout protocol should be application agnostic. Otherwise we will
need patch it up for every new protocol (RTSP, SMTP and others) or its
updates. And yes, I believe we can make it application agnostic.

regards,

Reinaldo

>-----Original Message-----
>From: Markus Hofmann [mailto:[email-masked]]
>Sent: Tuesday, April 16, 2002 10:51 AM
>To: Penno, Reinaldo [SC9:T327:EXCH]
>Cc: Yang, Lily L; Mark Nottingham; [email-masked]; [email-masked]
>Subject: Re: no-transform & Warning
>
>
>Reinaldo Penno wrote:
>
>> You need to understand HTTP 1.1. Sometimes you just want to send the 
>> host: header (request URL filtering). Sometimes the entire payload. 
>> Sometimes you want (for web mail virus scanning), send only 
>part of a 
>> payload.
>
>The question is whether the callout protocol itself needs "to 
>understand HTTP", or whether the application logic can be build around 
>a generic callout protocol.
>
>-Markus
>
>

---

From: "Yang, Lily L" <[email-masked]>
Date: Tue, 16 Apr 2002 11:15:25 -0700

It certainly would be nice if we can do that ...sounds like a good
requirement to have.
Lily

-----Original Message-----
From: Reinaldo Penno [mailto:[email-masked]]
Sent: Tuesday, April 16, 2002 11:09 AM
To: Markus Hofmann
Cc: Yang, Lily L; Mark Nottingham; [email-masked]; [email-masked]
Subject: RE: no-transform & Warning

sorry.. 

regards, 

Reinaldo 

>From: Markus Hofmann [ mailto:[email-masked] <mailto:[email-masked]> ]