Subject: Re: Publish Draft: draft-ietf-opes-architecture-04

From: Marshall Rose <[email-masked]>
Date: Wed, 11 Dec 2002 17:13:25 -0800

> Please publish the following as 
> Publish Draft: draft-ietf-opes-architecture-04

all - we know that the Acknowledgements section is light. please email
[email-masked] directly with additions, etc.

many thanks,

/mtr

---

From: "Abbie Barbir" <[email-masked]>
Date: Wed, 11 Dec 2002 20:11:17 -0500

thanks
abbie