Subject: Agenda for OPES at IETF 56

From: Markus Hofmann <[email-masked]>
Date: Tue, 11 Mar 2003 23:43:44 -0500

Folks,

attached the agenda for our OPES meeting in San Franciso. Should be 
pretty stable by now.

Cheers,
   Markus

-----------------------------------------------------

Open Pluggable Edge Services WG (opes)
======================================
Monday, March 17, 1530-1730

CHAIR(S):
    Marshall Rose <[email-masked]>
    Markus Hofmann <[email-masked]>

TECHNICAL ADVISOR(S):
    Allison Mankin <[email-masked]>
    Hilarie Orman <[email-masked]>

AGENDA:
    - Introduction, minutes taker, blue sheets [2 min]
    - Agenda bashing [3 min]
    - Status of WG documents [M. Hofmann, 10 min]
        draft-ietf-opes-architecture-04
        draft-ietf-opes-protocol-reqs-03
        draft-ietf-opes-scenarios-01
        draft-ietf-opes-authorization-02
        draft-ietf-opes-threats-02
    - Start on OPES protocol work
      - Introduction to protocol work
        [M. Hofmann, 10 min]
      - Protocol layering and the OPES callout protocol
        [H. Orman, 15 min]
      - OPES scope clarifications
        [A. Barbier, 20 min]
      - Major decision points for protocol design
        [A. Rousskov, 15 min]
      - OPES protocol pre-draft thoughts
        [A. Rousskov, 30 min]
      - General discussion
        - Thoughts on using SOAP/XML
          [A. Barbier, 10 min]

---

From: "The Purple Streak, Hilarie Orman" <[email-masked]>
Date: Wed, 12 Mar 2003 18:36:32 -0700

I just noticed an error in the draft-ietf-opes-protocol-reqs-03.txt; in
section 5.2 "hop-by-hop confidentiality", the text refers to "end-to-end
encryption."  It should refer to "hop-by-hop encryption", because you cannot
use OPES boxes with end-to-end (consumer-provider) encryption.

Hilarie

---

From: Marshall Rose <[email-masked]>
Date: Tue, 18 Mar 2003 11:29:59 -0800

please comment, etc.

/mtr

---

From: Marshall Rose <[email-masked]>
Date: Mon, 24 Mar 2003 16:20:56 -0800

folks - the deadline for comments on the open minutes is thursday, march 27th,
1700 hours, us/pacific.

thanks!

/mtr