Subject: Problems with mailing list

From: "Martin Stecher" <[email-masked]>
Date: Wed, 14 May 2003 21:23:14 +0200

Hi,

seems that we get more and more problems with the mailing list engine.
Time delay until messages get posted became rather long.

And we more and more often have this scenario:
  Participant A posts to the list and copies B.
  B receives the message directly and replies to the list.
  B's response is sent to the mailing list's subscribes before A's message.

Did now also happen when Markus sent two messages but the second one was published
before the first one.

That's very confusing.

Can this be fixed? Do we need to move the list to another provider?

Regards
Martin

---

From: Markus Hofmann <[email-masked]>
Date: Wed, 14 May 2003 16:50:11 -0400

I've sent email to Paul who - generously - is running the mailing list 
for us. Let's wait for his response.

Moving over to an IETF mail server would imply loosing our archive...

Thanks,
   Markus