Subject: Re: IAB Treatment version head_sid8 available

From: Markus Hofmann <[email-masked]>
Date: Sun, 08 Jun 2003 22:56:23 -0400

Folks,

please check out the current version of the "IAB considerations" draft 
and provide comments via the mailing list. Also check out the comments 
that have been mdae on the mailing list so far.

Unless someone objects by Wednesday 6/11, we'd ask Alex and Abbie to 
submit the the current version of document for publication as WG ID. 
As usual, the WG will continue to work on this draft, it's *not* 
finalized yet.

Thanks,
   Markus

Alex Rousskov wrote:

> 
> This snapshot may not represent working group or even authors
> consensus!
> 
> The [major] change log is quoted below. The latest snapshot, including
> XML sources for those doing hands-on modifications, is available at
> 
> 	http://www.measurement-factory.com/tmp/opes/
> 
> Please comment.
> 
> Thank you,
> 
> Alex.
> 
> -------------- change log ----------------
> 
>     *  Added unpolished meat for all nine considerations.
>     *  Added Abbie Barbir as an author.
>

---

From: Markus Hofmann <[email-masked]>
Date: Thu, 12 Jun 2003 08:20:57 -0400

Abbie, Alex,

since no one objected, please go ahead and sbmit the document as WG draft.

Thanks,
   Markus

Markus Hofmann wrote:
> submit the the current version of document for publication as WG ID. As 
> usual, the WG will continue to work on this draft, it's *not* finalized 
> yet.
> 
> Thanks,
>   Markus
> 
> 
> Alex Rousskov wrote:
> 
>>