Subject: Timeline for wrapping up

From: Markus Hofmann <[email-masked]>
Date: Fri, 12 Sep 2003 15:08:40 -0400

Folks,

according to our charter, we're expected to finish all work items by 
October this year.

The next IETF meeting will be in November in Minneapolis. We want to 
use this meeting to review the final output of the WG prior to issuing 
the WG last call on all documents. The timeframe for doing this would be:

Rules Language "P"
------------------
  - 09/20: initial WG rules document
  - 11/01: final document candidate to be reviewd in Minneapolis
  - 11/28: final WG rules document; issue WG last call
  - 12/05: close WG last call on rules document; submit
           to IESG

IAB Treatments:
---------------
  -  9/20: next version of document (e.g. adding text on optional
           notification); send to Sally for feedback
  - 11/1: final document candidate to be reviewd in Minneapolis
  - 11/28: final version ; issue WG last call
  - 12/05: close WG last call, submit to IESG

OCP Core:
---------
  - 11/1: final document candidate to be reviewd in Minneapolis
  - 11/28: final version; issue WG last call
  - 12/05: close WG last call; submit to IESG

HTTP binding:
-------------
  - 11/1: final document candidate to be reviewd in Minneapolis
  - 11/28: final version ; issue WG last call
  - 12/05: close WG last call; submit to IESG

OPES processor and end points communications (tracing):
-------------------------------------------------------
  - 11/1: final document candidate to be reviewd in Minneapolis
  - 11/28: final version ; issue WG last call
  - 12/05: close WG last call; submit to IESG

Intermediate versions as needed - up to the authors.

Authors - please let us know asap if you see any problems with the 
timelines.

Thanks,
   Markus, Marshall

---

From: Markus Hofmann <[email-masked]>
Date: Mon, 29 Sep 2003 13:27:11 -0400

Draft Authors,

since the submission deadline for revised IDs is Monday, October 27th, 
2003 at 09:00 ET, we should try to submit the IDs referenced below by 
10/27 rather than 11/1, if possible at all.

Thanks,
   Markus

Markus Hofmann wrote:

> The next IETF meeting will be in November in Minneapolis. We want to use 
> this meeting to review the final output of the WG prior to issuing the 
> WG last call on all documents. The timeframe for doing this would be:
> 
> Rules Language "P"
> ------------------