Subject: Rename Optional-Parts

From: "Martin Stecher" <[email-masked]>
Date: Thu, 23 Oct 2003 22:39:35 +0200

Re: Second comment in section 2.2.3 Optional Parts of HTTP Adaptation:

> (XXX: we should probably rename Optional to something like Auxiliary
> or FYI because it is awkward/wrong that optional parts become mandatory/required).

I agree, it is awkward that optional parts become mandantory after negotiation.
"Auxiliary parts" sounds good to me.

Shall we rename the named parameter "Optional-Parts" to "Aux-Parts"?

Regards
Martin

---

From: Alex Rousskov <[email-masked]>
Date: Thu, 23 Oct 2003 15:13:43 -0600 (MDT)

> Shall we rename the named parameter "Optional-Parts" to "Aux-Parts"?

Please do unless you get any objections or better ideas.

Alex.