Subject: RE: draft-ietf-opes-threats-03

From: "Abbie Barbir" <[email-masked]>
Date: Tue, 9 Dec 2003 12:46:10 -0500

Alex,

U need to recharter first.

Abbie

> -----Original Message-----
> From: Alex Rousskov [mailto:[email-masked]] 
> Sent: Tuesday, December 09, 2003 12:03 PM
> To: Markus Hofmann
> Cc: [email-masked]'
> Subject: Re: draft-ietf-opes-threats-03
> 
> 
> 
> Markus,
> 
> 	I am somewhat surprised there is something special that 
> needs to be developed for a hop-by-hop encryption model, but 
> I do not know what IESG had to say about this issue (beyond a 
> cryptic statement on the ID tracker). If IESG turns this 
> revision around again, let's discuss how we can document 
> hop-by-hop encryption to address IESG concerns.
> 
> Thanks,
> 
> Alex.
> 
> On Tue, 9 Dec 2003, Markus Hofmann wrote:
> 
> >
> > Folks,
> >
> > this updated version of the draft addresses issues in Section 2.2.7 
> > that came back from IESG review.
> >
> > The section has been re-written to clarify that - for now - 
> the OPES 
> > work assumes either no encryption (in which case OPES 
> services can be
> > performed) or end-to-end encryption (in which case no OPES services 
> > can be performed). If encryption would be desired hop-by-hop, an 
> > appropriate model will have to be developed.
> >
> > We'll re-submit this version to the IESG.
> >
> > Thanks,
> >    Markus
> >
> >
> > Abbie Barbir wrote:
> >
> > > Please publish the following
> > >
> > > draft-ietf-opes-threats-03
> > >
> > > as a WG Draft.
> > >
> > > Thanks
> > > Abbie
> >
> >
>

---

From: Alex Rousskov <[email-masked]>
Date: Tue, 9 Dec 2003 10:51:17 -0700 (MST)

> U need to recharter first.

Not if we are addressing current IESG concerns about an existing WG
document with a couple of paragraphs, I guess. I am not proposing any
new "real work" in this direction.

Alex.