Subject: RE: OPES Re-Charter

From: "Martin Stecher" <[email-masked]>
Date: Wed, 9 Jun 2004 19:18:08 +0200

Hi,

I would like to actively participate in the OCP/SMTP and OCP Security topics.

Regards
Martin

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]]Im Auftrag von Alex Rousskov
> Gesendet: Mittwoch, 9. Juni 2004 18:28
> An: Markus Hofmann
> Cc: OPES Group
> Betreff: Re: OPES Re-Charter
> 
> 
> 
> On Wed, 9 Jun 2004, Markus Hofmann wrote:
> 
> > From previous discussions, the following candidate topics for
> > re-chartering have been discussed:
> >
> > (1) Rules Language
> > (2) OCP profile for SMTP
> > (3) Support for streaming media
> > (4) Others?
> >
> > Please indicate which topics are of interest to you, and whether you
> > can commit to work on the respective item(s). We can move 
> forward only
> > if folks are able to spend the time required for making progress.
> 
> I hope to be able to actively work on P Core and OCP/SMTP profile,
> provided there are other people willing to help or lead.
> 
> Also, we should discuss whether the charter should include an "OCP
> Security" draft that details negotiated features like transport-level
> security and agent authentication. Is anybody interested in securing
> OCP communications. Does anybody want to take a lead on that?
> 
> As you know, there have been P and OCP interest a few months ago, when
> the question first came up. I hope folks are still interested, despite
> the recent WG "blackout" (one of those IETF process things we have to
> live with, I guess).
> 
> If there is NOT enough interest to keep the WG alive, the OCP/SMTP
> profile can probably be written as an individual draft. I am less sure
> about P work. It seems there are some fundamental rule language
> scoping issues that are better resolved in a WG setting.
> 
> Thanks,
> 
> Alex.
> 
> P.S. Thank you, Marshall, for putting up with this working group!
> 
>

---

From: Geetha Manjunath <[email-masked]>
Date: Thu, 10 Jun 2004 09:44:16 +0530

I would like to contribute to the Rules Language work.

regards
Geetha