Subject: RE: OPES Re-Charter

From: "Abbie Barbir" <[email-masked]>
Date: Wed, 9 Jun 2004 13:11:59 -0400

> -----Original Message-----
> From: Alex Rousskov [mailto:[email-masked]] 
> Sent: Wednesday, June 09, 2004 12:28 PM
> To: Markus Hofmann
> Cc: OPES Group
> Subject: Re: OPES Re-Charter
> 
> 
> 
> On Wed, 9 Jun 2004, Markus Hofmann wrote:
> 
> > From previous discussions, the following candidate topics for 
> > re-chartering have been discussed:
> >
> > (1) Rules Language
> > (2) OCP profile for SMTP
> > (3) Support for streaming media
> > (4) Others?
> >
> > Please indicate which topics are of interest to you, and 
> whether you 
> > can commit to work on the respective item(s). We can move 
> forward only 
> > if folks are able to spend the time required for making progress.
> 
> I hope to be able to actively work on P Core and OCP/SMTP 
> profile, provided there are other people willing to help or lead.
> 

+1 I could help here

> Also, we should discuss whether the charter should include an 
> "OCP Security" draft that details negotiated features like 
> transport-level security and agent authentication. Is anybody 
> interested in securing OCP communications. Does anybody want 
> to take a lead on that?
> 

+1, I think this should be on the radar screen

Abbie

---

From: "Reinaldo Penno" <[email-masked]>
Date: Thu, 10 Jun 2004 11:08:32 -0400

I can contribute to any of these items, it's just a matter of scoping out
what it needs to be done so we can possibly divide the work.

Regards,

Reinaldo 

-----Original Message-----
From: Geetha Manjunath [mailto:[email-masked]] 
Sent: Thursday, June 10, 2004 12:14 AM
To: Martin Stecher
Cc: OPES Group
Subject: Re: OPES Re-Charter

I would like to contribute to the Rules Language work.

regards
Geetha

Martin Stecher wrote:

> Hi,
>
> I would like to actively participate in the OCP/SMTP and OCP Security 
> topics.
>
> Regards
> Martin
>
> > -----Ursprüngliche Nachricht-----
> > Von: [email-masked] 
> > [mailto:[email-masked]]Im Auftrag von Alex 
> > Rousskov
> > Gesendet: Mittwoch, 9. Juni 2004 18:28
> > An: Markus Hofmann
> > Cc: OPES Group
> > Betreff: Re: OPES Re-Charter
> >
> >
> >
> > > Please indicate which topics are of interest to you, and whether 
> > > you can commit to work on the respective item(s). We can move
> > forward only
> > I hope to be able to actively work on P Core and OCP/SMTP profile, 
> > provided there are other people willing to help or lead.
> >
> > Also, we should discuss whether the charter should include an "OCP 
> > Security" draft that details negotiated features like 
> > interested in securing OCP communications. Does anybody want to take 
> > a lead on that?
> >
> > As you know, there have been P and OCP interest a few months ago, 
> > when the question first came up. I hope folks are still interested, 
> > despite the recent WG "blackout" (one of those IETF process things 
> > we have to live with, I guess).
> >
> > If there is NOT enough interest to keep the WG alive, the OCP/SMTP 
> > profile can probably be written as an individual draft. I am less 
> > sure about P work. It seems there are some fundamental rule language 
> > scoping issues that are better resolved in a WG setting.
> >
> > Thanks,
> >
> > Alex.
> >
> > P.S. Thank you, Marshall, for putting up with this working group!
> >
> >

---

From: "Abbie Barbir" <[email-masked]>
Date: Thu, 10 Jun 2004 13:52:18 -0400

JFCM,

Basically, u need a rough new charter.
It would be good if u start one.

Abbie

> From: jfcm [mailto:[email-masked]] 
> Sent: Thursday, June 10, 2004 1:04 PM
> To: Markus Hofmann; OPES Group
> Sorry, I could not keep with the work and political load.
> I certainly keep reading and supporting.
> I am however lost with the accomplished task real status.
> I would suggest a summary and "what can be built with" page 
> would preface 
> the charter.
> And may be links to what is on the market today/sometimes.
> 
> SMTP and DNS are my priorities.
> jfc
> 
> 
> At 17:37 09/06/04, Markus Hofmann wrote:
> >Folks,
> >
> >time to start discussion and work on a new charter for the 
> WG. In case
> >there's enough interest and willingness to continue the 
> work, let's try to 
> >draft a new charter in time for the upcoming IETF meeting in 
> San Diego.
> >
> >BUT: WE'LL ONLY DRAFT A NEW CHARTER IF THERE ARE ENOUGH ACTIVE
> >PARTICIPANTS COMMITTED TO WORKING ON THE NEW ITEMS!
> >
> >Please indicate which topics are of interest to you, and whether you 
> >can
> >commit to work on the respective item(s). We can move 
> forward only if 
> >folks are able to spend the time required for making progress.
> >
> >In the interest of having a very focused and narrow charter (and from
> >previous discussions), I would suggest to focus on the first 
> two topics. 
> >If this is agreeable, we'd continue to work on a charter for 
> these two items.
> >
> >
> >Unfortunately, Marshall will no longer be available as 
> Co-Chair, due to
> >time commitments to other things. A big "Thank you" is in order for 
> >Marshall's help and support in focusing the WG and moving it forward 
> >-  Thanks, Marshall.
> >
> >We're trying to find a new Co-Chair, but will already start 
> working on 
> >a
> >new charter.
> >
> >Thanks,
> >   Markus
> >
> >
> >
> 
>

---

From: "Abbie Barbir" <[email-masked]>
Date: Thu, 10 Jun 2004 21:30:26 -0400

Alex,

fine with me
abbie

> Sent: Thursday, June 10, 2004 6:12 PM
> To: Markus Hofmann
> Cc: OPES Group
> On Thu, 10 Jun 2004, Markus Hofmann wrote:
> 
> > Interest was also expressed on an "OCP Security" draft. 
> However, given 
> > past participation/experience and given that only five 
> folks offered 
> > active participation, one might be reluctant to add items on top of 
> > the two mentioned above. As such, I'd suggest to keep a new charter 
> > narrow and focused on OCP/SMTP profile and rules language. 
> Once these 
> > items have been completed successfully, additional items could 
> > possibly be worked into a future re-charter.
> 
> I do not have a problem with the above, but I would suggest 
> that those interested working on the security draft, still do 
> it as a individual draft and submit it for WG consideration 
> when it is almost ready. We can have the corresponding 
> "consider adoption of security draft, if any" item on the 
> charter, without committing any WG work at this point. The 
> charter can be easily expanded later if the draft is adopted. 
> Would that work for others?
> 
> Thanks,
> 
> Alex.
> 
> P.S. I will post my comments regarding OCP/SMTP and P specifics later.
> 
>