Subject: RE: Tentative Agenda for IETF 60

From: "Abbie Barbir" <[email-masked]>
Date: Thu, 22 Jul 2004 07:08:32 -0400

Markus,

How about some re-cap on "P"

Abbie

> -----Original Message-----
> From: Markus Hofmann [mailto:[email-masked]] 
> Sent: Wednesday, July 21, 2004 11:06 PM
> To: OPES Group
> Subject: Tentative Agenda for IETF 60
> 
> 
> 
> Folks,
> 
> below the draft agenda for our upcoming meeting in San Diego.
> 
> Goal is to quickly go over the status of our various documents, and 
> then spend time on a discussions of our new proposed charter. A short 
> talk on possible SMTP use cases is meant to provide an idea of the 
> scoping of the SMTP related work.
> 
> Let me know of any comments/suggestions.
> 
> Thanks,
>    Markus
> 
> ---------------------------------------------------------
> 
> Open Pluggable Edge Services WG (opes) 
> ======================================
> Tuesday, August 3, 1300-1400
> 
> CHAIR(S):
>     Markus Hofmann <[email-masked]>
> 
> AGENDA:
>     - Introduction, minutes taker, blue sheets
>     - Agenda bashing
>     - Status of WG documents
>        - draft-ietf-opes-http
>        - draft-ietf-opes-ocp-core
>        - draft-ietf-opes-architecture
>        - draft-ietf-opes-authorization
>        - draft-ietf-opes-end-comm
>        - draft-ietf-opes-iab
>        - draft-ietf-opes-protocol-reqs
>        - draft-ietf-opes-threats
>        - RFC 3752
>     - Proposed new charter
>     - Discussion of SMTP use cases
> 
>

---

From: Markus Hofmann <[email-masked]>
Date: Thu, 22 Jul 2004 09:18:45 -0400

> How about some re-cap on "P" 

Will add that. I'll list you as presenter on this one, as we discussed 
  (I would hope that Alex and Andre will be available to support you 
in putting the slides together).

Thanks,
   Markus