Subject: [OPSEC] Fwd: Fernando Gont's "Security Assessment of the Internet Protocol"

From: Fernando Gont <[email-masked]>
Date: Sun, 11 Jan 2009 21:29:48 -0300

Hello, folks,

This one is probably is waiting for moderator approval. I'm 
forwarding it to the mailing-list for your convenience.

Thanks!
Fernando

>From: [email-masked] (Christos Zoulas)
>Date: Sat, 10 Jan 2009 11:19:24 -0500
>Organization: Astron Software
>X-Mailer: Mail User's Shell (7.2.6 beta(4.pl1)+dynamic 20000103)
>To: [email-masked]
>Subject: Fernando Gont's "Security Assessment of the Internet Protocol"
>Cc: [email-masked]
>
>Dear Opsec Members,
>
>I have read and reviewed Fernando Gont's paper
>draft-gont-opsec-ip-security-01.txt "Security Assessment of the
>Internet Protocol version 4", and I think it should be included in
>the list of your Working Group items. I think that the paper is
>unique in that it aims (and I think succeeds) to summarize *all* the
>known flaws in various IPV4 implementations and the protocol itself,
>and provides recommendations for implementers on how to avoid or
>correct known pitfalls. This is the first attempt that I know of
>to present this information in one place.
>
>Best Regards,
>
>Christos Zoulas

--
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: Gadi Evron <[email-masked]>
Date: Sun, 11 Jan 2009 18:51:49 -0600 (CST)

I'd support the idea.

On Sun, 11 Jan 2009, Fernando Gont wrote:

> Hello, folks,
>
> This one is probably is waiting for moderator approval. I'm forwarding it to 
> the mailing-list for your convenience.
>
> Thanks!
> Fernando
>
>
>
>