Subject: [OPSEC] Working Group Last Call draft-ietf-opsec-blackhole-urpf-03.txt

From: Joel Jaeggli <[email-masked]>
Date: Wed, 01 Apr 2009 23:57:33 -0700

This announcement is for working group last call on:

http://tools.ietf.org/html/draft-ietf-opsec-blackhole-urpf-03.txt.

Please send your comments to the list by Friday April 17, 2009.

Thanks
Joel

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 16 Apr 2009 11:22:11 -0700

Deadline is tomorrow...

no opposition has so far been proffered,

thanks
joel

Joel Jaeggli wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Warren Kumari <[email-masked]>
Date: Thu, 16 Apr 2009 16:04:21 -0400

> no opposition has so far been proffered,

Yup, and I haven't heard a peep either :-)

I was going to wait till midnight on Friday before letting out a sigh  
though :-)

W

>> Please send your comments to the list by Friday April 17, 2009.

For every complex problem, there is a solution that is simple, neat,  
and wrong.
                 -- H. L. Mencken