Subject: Re: [OPSEC] of possible interest to opsec

From: <[email-masked]>
Date: Wed, 9 Feb 2011 22:16:27 -0500

I found it to be an extremely useful technique; a neat way to address an
important SP's security issue, totally support it and must be included
as a WG item.
 
Atif.
 
Hi all,
 
http://www.ietf.org/id/draft-shahid-protect-edge-devices-00.txt
 
I gather the author is amenable to the idea that this could become a
working group document, if the working group is inclined to spend time
on it.

Joe

---

From: <[email-masked]>
Date: Sun, 27 Feb 2011 22:48:32 -0500

I would say this document is describing a very useful technique in
simple way of securing the network in SP's environment without spending
money for connecting edge devices with customer router. I will support
if it gets considered as a WG item.

Ehsan 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of SIDDIQUI Atif
Sent: Wednesday, February 09, 2011 10:16 PM
To: [email-masked]
Subject: Re: [OPSEC] of possible interest to opsec

Atif.
 
Hi all,

Joe

---

From: "Ahmed Shah, Farhan" <[email-masked]>
Date: Mon, 28 Feb 2011 15:12:41 -0500

Just read your document, I think the idea of using Odd and Even
access-lists for point-to-point links is a great idea. With the way we
have structured our IP Addressing scheme, it will work perfectly. Seems
pretty straight idea but don't know why it didn't come our mind before.
I fully support it and must be included as a WG document. I personally
believe if this becomes an RFC then lot of Service providers will have
this information and most probably they will implement it.

Farhan Shah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Sunday, February 27, 2011 10:49 PM
To: [email-masked]; [email-masked]
Subject: Re: [OPSEC] of possible interest to opsec

Ehsan 

 
Atif.
 
Hi all,

Joe

_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec