Subject: Re: [OPSEC] New Rev of draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Sun, 2 Sep 2012 22:33:53 +0000

1. Yes. I had provided my thouhgts/feedback for Fernando in previous emails.
2. Informational (had expressed my reasoning in previous thread)

Panos

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gunter Van de Velde (gvandeve)
Sent: Tuesday, August 21, 2012 7:27 AM
To: Fernando Gont; [email-masked]'
Cc: opsec chairs
Subject: Re: [OPSEC] New Rev of draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

With this note the OPSEC chairs would like to probe for WG adoption.

During the cause of events and discussion on the WG mailing list, this document has been seen as valuable for the WG to adopt as work item.

2 questions need to be addressed:

1. Please find 2 weeks to provide feedback on this draft. Please say yes/no on WG adoption. 
2. Should this be BCP or Informational track

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fernando Gont
Sent: 21 August 2012 13:19
To: [email-masked]'
Cc: opsec chairs
Subject: [OPSEC] New Rev of draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

Folks,

FYI, I have posted a new rev of the aforementioned I-D, which is meant to address the feedback I have received so far.

This version should be ready for the formal wg call for adoption-.

Thanks!

Best regards,
Fernando

-------- Original Message --------
Subject: New Version Notification for
draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt
Date: Tue, 21 Aug 2012 04:17:57 -0700
From: [email-masked]
To: [email-masked]

A new version of I-D, draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt
has been successfully submitted by Fernando Gont and posted to the IETF repository.

Filename:	 draft-gont-opsec-ipv6-implications-on-ipv4-nets
Revision:	 02
Title:		 Security Implications of IPv6 on IPv4 Networks
Creation date:	 2012-08-21
WG ID:		 Individual Submission
Number of pages: 18
URL:
http://www.ietf.org/internet-drafts/draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt
Status:
http://datatracker.ietf.org/doc/draft-gont-opsec-ipv6-implications-on-ipv4-nets
Htmlized:
http://tools.ietf.org/html/draft-gont-opsec-ipv6-implications-on-ipv4-nets-02
Diff:
http://www.ietf.org/rfcdiff?url2=draft-gont-opsec-ipv6-implications-on-ipv4-nets-02

Abstract:
   This document discusses the security implications of native IPv6
   support and IPv6 transition/co-existence technologies on "IPv4-only"
   networks, and describes possible mitigations for the aforementioned
   issues.

The IETF Secretariat

_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: "Smith, Donald" <[email-masked]>
Date: Tue, 4 Sep 2012 15:35:50 +0000

I too support this draft. I would be ok with bcp or informational. I lean a bit towards bcp but either category works as long as this reaches expected audiences.

So plus one for support and BCP but wouldn't object to info.

(coffee != sleep) & (!coffee == sleep)
 [email-masked]

________________________________________
From: [email-masked] [[email-masked]] on behalf of Panos Kampanakis (pkampana) [[email-masked]]
Sent: Sunday, September 02, 2012 4:33 PM
To: Gunter Van de Velde (gvandeve); Fernando Gont; [email-masked]'
Cc: opsec chairs
Subject: Re: [OPSEC] New        Rev     of      draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

Panos

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gunter Van de Velde (gvandeve)
Sent: Tuesday, August 21, 2012 7:27 AM
To: Fernando Gont; [email-masked]'
Cc: opsec chairs
Subject: Re: [OPSEC] New Rev of draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fernando Gont
Sent: 21 August 2012 13:19
To: [email-masked]'
Cc: opsec chairs
Subject: [OPSEC] New Rev of draft-gont-opsec-ipv6-implications-on-ipv4-nets-02.txt

Folks,

Thanks!

Best regards,
Fernando

-------- Original Message --------

Abstract:

The IETF Secretariat

---

From: Dave Dugal <[email-masked]>
Date: Tue, 4 Sep 2012 12:24:22 -0400

Please add my full support for adopting
draft-gont-opsec-ipv6-implications-on-ipv4-nets as an OPSEC WG document.

While this has enough merit to become a BCP, the current Intended Status
of Informational would be my preference.

- Dave

On 9/4/2012 11:35 AM, Smith, Donald <[email-masked]>
proclaimed ...
> .

---

From: Arturo Servin <[email-masked]>
Date: Wed, 5 Sep 2012 08:41:28 +0100

I have read and I support it for WG adoption.

Regards,
as