Subject: [OPSEC] Dont panic! - Reminder about IPR relating to draft-ietf-opsec-ip-options-filtering

From: Warren Kumari <[email-masked]>
Date: Tue, 19 Feb 2013 15:31:54 -0500

Dear OpSec WG,

Be not alarmed (I also added to "Don't Panic" to save Fernando having a heart attack :-))
This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt).

The authors of draft-ietf-opsec-ip-options-filtering have asked for a Working Group Last Call.  Before the Working Group Last Call ends we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-ietf-opsec-ip-options-filtering?  If so, has this IPR been disclosed in compliance with IETF IPR rules?
(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR. 
We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.

Thanks,
Warren Kumari
(as OpSec WG co-chair)

--
Some people are like Slinkies......Not really good for anything but they still bring a smile to your face when you push them down the stairs.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 19 Feb 2013 21:37:01 +0000

I am not aware of any IPR that applies to the subject of
draft-ietf-opsec-ip-options-filtering

Thanks,

-- Carlos.

On 2/19/13 3:31 PM, "Warren Kumari" <[email-masked]> wrote:

>This email was created to satisfy RFC 6702 "Promoting Compliance with
>Intellectual Property Rights (IPR)"
>(http://tools.ietf.org/rfc/rfc6702.txt).
>
>
>The authors of draft-ietf-opsec-ip-options-filtering have asked for a
>Working Group Last Call.  Before the Working Group Last Call ends we
>would like to check whether any claims of Intellectual Property Rights
>(IPR) on the document have not yet been disclosed.
>
>Are you personally aware of any IPR that applies to
>draft-ietf-opsec-ip-options-filtering?  If so, has this IPR been
>disclosed in compliance with IETF IPR rules?
>If you are a document author or listed contributor on this document,
>please reply to this email regardless of whether or not you are
>personally aware of any relevant IPR.
>We might not be able to advance this document to the next stage until we
>have received a reply from each author and listed contributor.
>
>If you are on the OpSec WG email list but are not an author or listed
>contributor for this document, you are reminded of your opportunity for a
>voluntary IPR disclosure under BCP 79.  Please do not reply unless you
>want to make such a voluntary disclosure.
>
>Online tools for filing IPR disclosures can be found at
><http://www.ietf.org/ipr/file-disclosure>.
>
>Thanks,
>Warren Kumari
>(as OpSec WG co-chair)
>
>
>--
>Some people are like Slinkies......Not really good for anything but they
>still bring a smile to your face when you push them down the stairs.
>
>
>
>_______________________________________________
>OPSEC mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 22 Feb 2013 02:31:28 -0300

> Be not alarmed (I also added to "Don't Panic" to save Fernando having

Thanks :-)

[....]
> would like to check whether any claims of Intellectual Property
> Rights (IPR) on the document have not yet been disclosed.
> 
> draft-ietf-opsec-ip-options-filtering?

No.

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Smith, Donald" <[email-masked]>
Date: Fri, 22 Feb 2013 15:33:40 +0000

None that I am aware of...

BTW it isn't stated but I assume you need such statements from anyone listed as a contributor not just the author(s) correct?

(coffee != sleep) & (!coffee == sleep)
 [email-masked]<mailto:[email-masked]>
________________________________
From: [email-masked] [[email-masked]] on behalf of Fernando Gont [[email-masked]]
Sent: Thursday, February 21, 2013 10:31 PM
To: Warren Kumari
Cc: [email-masked]; [email-masked]
Subject: Re: [OPSEC] Dont panic! - Reminder about IPR relating to draft-ietf-opsec-ip-options-filtering

Thanks :-)

[....]

No.

Cheers,

---

From: Warren Kumari <[email-masked]>
Date: Fri, 22 Feb 2013 10:38:09 -0500

> BTW it isn't stated but I assume you need such statements from anyone listed as a contributor not just the author(s) correct?

Yup. 

It was stated in the original messages, the replies just trimmed that bit…

"If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR. 
We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.
"

W

>  [email-masked]

--
After you'd known Christine for any length of time, you found yourself fighting a desire to look into her ear to see if you could spot daylight coming the other way.

    -- (Terry Pratchett, Maskerade)