Subject: [OPSEC] [Reminder] review of draft-gont-opsec-nd-security

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Thu, 13 Jun 2013 11:37:35 +0000

Folks,

Please send your reviews of draft-gont-opsec-nd-security to the OPSEC WG list.

Kind Regards,
G/

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Thu, 13 Jun 2013 14:19:28 +0200

Just a general comment. I think there is no need to repeat the security
vulnerabilities that is explained in RFC 3756 and better that the document
just cover what is not mentioned in that document
http://www.ietf.org/rfc/rfc3756.txt .

Thanks,

Hosnieh

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gunter Van de Velde (gvandeve)
Sent: Donnerstag, 13. Juni 2013 13:38
To: [email-masked]
Cc: Tim Chown ([email-masked]); [email-masked];
[email-masked]
Subject: [OPSEC] [Reminder] review of draft-gont-opsec-nd-security

Folks,

Please send your reviews of draft-gont-opsec-nd-security to the OPSEC WG
list.

Kind Regards,

G/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Fri, 14 Jun 2013 17:58:23 +0000

+1

It seems the document summarizes a lot of the ND operation that is defined in other RFCs. I understand that the need to be summarized for the purpose of the doc, but I think there is too much details for already defined concepts. It would be better to only go to the detailed needed for the purpose of the doc.

Also, I too have a concern about the overlap between draft-gont-opsec-nd-security and  RFC3756. It seems draft-gont-opsec-nd-security adds scenarios of specific attacks that could be deployed using Threats that are also covered in RFC3756. I am not sure if this justifies for a new draft, but if it does it would be better to make clear the doc tries to explain possible outcomes of exploiting certain protocol issues.

Rgs,
Panos

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hosnieh Rafiee
Sent: Thursday, June 13, 2013 8:19 AM
To: Gunter Van de Velde (gvandeve); [email-masked]
Cc: 'Tim Chown'; [email-masked]; [email-masked]
Subject: Re: [OPSEC] [Reminder] review of draft-gont-opsec-nd-security

Just a general comment. I think there is no need to repeat the security vulnerabilities that is explained in RFC 3756 and better that the document just cover what is not mentioned in that document http://www.ietf.org/rfc/rfc3756.txt .

Thanks,
Hosnieh

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Gunter Van de Velde (gvandeve)
Sent: Donnerstag, 13. Juni 2013 13:38
To: [email-masked]<mailto:[email-masked]>
Cc: Tim Chown ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [OPSEC] [Reminder] review of draft-gont-opsec-nd-security

Folks,

Kind Regards,
G/