Subject: [OPSEC] draft-jdurand-bgp-security-02

From: Ronald Bonica <[email-masked]>
Date: Mon, 29 Jul 2013 07:17:05 +0000

Folks,

In Section 5.1.1.1, you say, "At the time of the writing of this document, there is no dynamic IPv4 registry listing special prefixes and their status on the internet." The IANA IPv4 Special-Purpose Address Registry was massively updated on May 22, and you may want to leverage it. Please see http://www.iana.org/assignments/iana-ipv4-special-registry/iana-ipv4-special-registry.xhtml.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: "Jerome Durand (jerduran)" <[email-masked]>
Date: Tue, 30 Jul 2013 21:38:27 +0000

Hi Ron,

Actually version -01 posted right before the deadline should now list the new registry in that section. This registry is great and I hope new text is fine.

Thank you,

Jerome Durand

Le 29 juil. 2013 à 09:17, "Ronald Bonica" <[email-masked]> a écrit :

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec