Subject: Re: [OPSEC] Start of WGLC for draft-ietf-opsec-vpn-leakages

From: Warren Kumari <[email-masked]>
Date: Thu, 15 Aug 2013 16:01:16 -0400

On Jul 3, 2013, at 4:58 PM, Warren Kumari <[email-masked]> wrote:

> Dear OpSec WG,
> 
> This starts a Working Group Last Call for draft-ietf-opsec-vpn-leakages.

And the WGLC is now completed (and the chairs finally had a chase to chat after Berlin :-)).

We see consensus for publication. Author, please incorporate the comments received, and then we can toss it over the wall…

Thanks to all those who reviewed, and for shame to those who didn't.

W

> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-ietf-opsec-vpn-leakages/
> 
> The authors of draft-ietf-opsec-vpn-leakages have indicated that they have incorporated feedback and believe that the document is ready for WGLC. 
> It is the authors responsibility to drum up additional feedback and review.
> 
> Please review this draft to see if you think it is ready for publication
> and comments to the list, clearly stating your view.
> 
> This WGLC ends Wed 17-Jul-2013.
> 
> 
> 
> Helpful Notes: 
> draft-ietf-opsec-vpn-leakages was originally draft-gont-opsec-vpn-leakages.
> 
> There was some discussion in the thread: IPv6 implications on IPv4 nets: IPv6 RAs, IPv4's VPN "leakage"
> and "New IETF I-D about VPN traffic leakages (Fwd: New Version Notification for draft-gont-opsec-vpn-leakages-00.txt)"
> 
> 
> Thanks,
> Warren Kumari
> (as OpSec WG co-chair)
> 
> 
> -- 
> Outside of a dog, a book is your best friend, and inside of a dog, it's too dark to read 
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.  
    -- J.R.R. Tolkien

---

From: "Smith, Donald" <[email-masked]>
Date: Thu, 15 Aug 2013 20:05:02 +0000

Can we change the name?
The reason I ask is the v6 traffic never gets into the tunnel so it can't really leak out.

It is a potential data leak or exposure but not really a vpn leak;)

"Pampers use multiple layers of protection to prevent leakage. Rommel used defense in depth to defend European fortresses." (A.White) [email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Warren Kumari
>Sent: Thursday, August 15, 2013 2:01 PM
>To: [email-masked]; [email-masked]
>Cc: Warren Kumari
>Subject: Re: [OPSEC] Start of WGLC for draft-ietf-opsec-vpn-leakages
>
>
>We see consensus for publication. Author, please incorporate the
>comments received, and then we can toss it over the wall...
>
>> The draft is available here:
>> https://datatracker.ietf.org/doc/draft-ietf-opsec-vpn-leakages/
>>
>> The authors of draft-ietf-opsec-vpn-leakages have indicated that they
>have incorporated feedback and believe that the document is ready for
>WGLC.
>> Please review this draft to see if you think it is ready for
>> publication and comments to the list, clearly stating your view.
>>
>> and "New IETF I-D about VPN traffic leakages (Fwd: New Version
>Notification for draft-gont-opsec-vpn-leakages-00.txt)"
>>
>>
>> Thanks,
>> Warren Kumari
>> (as OpSec WG co-chair)
>>
>>
>> --