Subject: [OPSEC] Comments on draft-ietf-opsec-lla-only-04.xml

From: Bill Cerveny <[email-masked]>
Date: Mon, 18 Nov 2013 17:09:55 -0500

I've reviewed draft-ietf-opsec-lla-only-04.  I've sent my detailed suggested revisions and comments directly to the authors, but at a high level:

1) The introduction makes reference to RFC6860 regarding OSPFv2 and OSPFv3, but then doesn't mention this in the rest of the document.  Why is this in the introduction? Why is this not mentioned in the rest of the document?
2) I'm not sure if it is common knowledge what is intended by phrase, "greater than link-local-scope", or at least I wasn't familiar with it. Minimally, can the document include a reference to how "greater" or "less than" is used in terms of address types?
3) At the end of the document, you make reference to "the traditional approach". I don't think you've clarified what you mean by "the traditional approach", although I can guess what you've meant.

Bill Cerveny

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 25 Nov 2013 12:26:25 +0000

Bill

Thanks for your comments, Michael and I just went through all of them and here are our own feedback.
- cosmetic and typos are fixed now (MANY thanks) as well as your suggestions to improved readability
- we moved RFC 6860 short text from the introduction to approach section
- RFC 4443 specifies when to send the ICMP message, so, we left the text unchanged

And of course, we added your name in the acknowledgement section

-éric & michael

> -----Original Message-----
> From: OPSEC [mailto:[email-masked]] On Behalf Of Bill Cerveny
> Sent: lundi 18 novembre 2013 23:10
> To: [email-masked]
> Subject: [OPSEC] Comments on draft-ietf-opsec-lla-only-04.xml
> 
> I've reviewed draft-ietf-opsec-lla-only-04.  I've sent my detailed
> suggested revisions and comments directly to the authors, but at a
> high level:
> 
> 1) The introduction makes reference to RFC6860 regarding OSPFv2 and
> OSPFv3, but then doesn't mention this in the rest of the document.
> Why is this in the introduction? Why is this not mentioned in the
> rest of the document?
> 2) I'm not sure if it is common knowledge what is intended by phrase,
> "greater than link-local-scope", or at least I wasn't familiar with
> it. Minimally, can the document include a reference to how "greater"
> or "less than" is used in terms of address types?
> 3) At the end of the document, you make reference to "the traditional
> approach". I don't think you've clarified what you mean by "the
> traditional approach", although I can guess what you've meant.
> 
> Bill Cerveny
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec