Subject: [OPSEC] Stepping down as OpSec Chair.

From: Warren Kumari <[email-masked]>
Date: Mon, 16 Dec 2013 11:19:11 -0500

Hi all,

I’d like to thank everyone for the opportunity to have served as one of your chairs.
I have had a fun time doing this, and think that we have made some good progress, but unfortunately I no longer have the cycles / to serve you as well as I should. 

I leave the WG in the capable hands of KK and Gunter. I have been thinking about this for a while, and believe that the transition will go well.

Once again, thank you all for making this a fun and interesting working group,
W

--
Hope is not a strategy.
      --  Ben Treynor, Google

---

From: joel jaeggli <[email-masked]>
Date: Mon, 16 Dec 2013 08:49:14 -0800

I'd like to thank Warren for his stewardship. Opsec has been well served.

I think that for now we will hold at two chairs as K.K. and Gunter have
been doing an excellent job.

Thanks
joel

On 12/16/13, 8:19 AM, Warren Kumari wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 16 Dec 2013 22:40:14 +0000

Many thanks, Warren, for all your leadership and contributions as chair!

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 17 Dec 2013 11:32:24 +0100

+1

Bert

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Dec 2013 10:34:12 +0000

+1 

Dan

> -----Original Message-----
> From: OPSEC [mailto:[email-masked]] On Behalf Of Bert Wijnen
> (IETF)
> Sent: Tuesday, December 17, 2013 12:32 PM
> To: Carlos Pignataro (cpignata); Warren Kumari
> Cc: <[email-masked]>
> Subject: Re: [OPSEC] Stepping down as OpSec Chair.
> 
> +1
> 
> Bert
> 
> >> I'd like to thank everyone for the opportunity to have served as one
> of your chairs.
> >> I have had a fun time doing this, and think that we have made some
> good progress, but unfortunately I no longer have the cycles / to serve
> you as well as I should.
> >>
> >> I leave the WG in the capable hands of KK and Gunter. I have been
> thinking about this for a while, and believe that the transition will go
> well.
> >>
> >> Once again, thank you all for making this a fun and interesting
> >> working group, W
> >>
> >> --
> >> Hope is not a strategy.
> >>       --  Ben Treynor, Google
> >>
> >>