Subject: [OPSEC] London IETF Meeting

From: KK <[email-masked]>
Date: Thu, 16 Jan 2014 10:57:27 -0800

Dear Opsec WG,

We need to request a meeting timeslot for London by 17th January. There
haven’t been any major updates to any of the drafts and little discussion
on-list since IETF88. In our attempt to make the lives of the secretariat
easier, our current thought is to not request a meeting timeslot for
IETF89. However, before doing so, we wanted to check with the WG. It would
be good to hear from you and get some guidance on this matter.

Regards,

KK and Gunter

---

From: joel jaeggli <[email-masked]>
Date: Thu, 16 Jan 2014 11:02:53 -0800

> be good to hear from you and get some guidance on this matter.

If you believe you might need one it is best to request it and then cancel.

> Regards,
> 
> KK and Gunter
> 
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: KK <[email-masked]>
Date: Thu, 16 Jan 2014 11:14:15 -0800

Hey Joel,

We did consider that, but felt that it might be beneficial to save the
secretariat some compute cycles up front as they try to avoid conflicts and
such.

---

From: joel jaeggli <[email-masked]>
Date: Thu, 16 Jan 2014 11:43:15 -0800

> secretariat some compute cycles up front as they try to avoid conflicts and

The first cut is now done by a robot.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 16 Jan 2014 14:45:59 -0500

> If you believe you might need one it is best to request it and then cancel.

I requested on back on Dec 3rd:

A new meeting session request has just been submitted by Warren
Kumari, a Chair of the opsec working group.
---------------------------------------------------------
Working Group Name: Operational Security Capabilities for IP Network
Infrastructure
Area Name: Operations and Management Area
Session Requester: Warren Kumari

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 75
Conflicts to Avoid:
 First Priority: dane opsarea opsawg
 Second Priority: v6ops

Special Requests:
  One of the chairs also chairs dane, opsawg, opsec.
Also part of NOC team, so please nothing first thing on first day.
Meetecho
---------------------------------------------------------

I was going to to edit it to update the comments and remove the DANE
conflict, but as I'm not longer a chair I can no longer edit it...
I did remove opsec from DANE, OPSAWG and GAIA conflict lists...

W

---

From: KK <[email-masked]>
Date: Thu, 16 Jan 2014 15:38:51 -0800

Aah! In that case....

Thanks, Warren!

---

From: Fernando Gont <[email-masked]>
Date: Fri, 17 Jan 2014 11:48:03 -0300

Hi, KK,

On 01/16/2014 03:57 PM, KK wrote:
> haven’t been any major updates to any of the drafts and little
> discussion on-list since IETF88. In our attempt to make the lives of the
> secretariat easier, our current thought is to not request a meeting
> timeslot for IETF89. However, before doing so, we wanted to check with
> the WG. It would be good to hear from you and get some guidance on this
> matter.

Please do request a slot, if possible. :-)

I'm in the process of updating nd-security based on the discussions we
had during the last meeting., and hence this one would benefit from
discussion at the meeting. There is at least one additional document
I'll be updating this month, which would benefit face to face discussion.

I will also be posting two brand new documents...

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492