Subject: Re: [OPSEC] Review of draft-ietf-opsec-lla-only-05

From: Warren Kumari <[email-masked]>
Date: Mon, 6 Jan 2014 11:37:52 -0500

On Mon, Dec 16, 2013 at 10:15 AM, Michael Behringer (mbehring) <
[email-masked]> wrote:

> Warren, [sorry for late reply]
>
> > -----Original Message-----
> > From: Warren Kumari [mailto:[email-masked]]
> > Sent: 04 December 2013 18:16
> > To: Michael Behringer (mbehring)
> > Cc: Warren Kumari; Dobbins, Roland; [email-masked]
> > Subject: Re: [OPSEC] Review of draft-ietf-opsec-lla-only-05
> [...]
> > I have read all the versions of this document and think that the tone has
> > greatly improved, but feel that section 2.5 (Summary) still has a bit too
> > much of the "this is a good idea" feel. Personally I think that the
> Summary
> > section doesn't really add anything to the document and should be
> > dropped.
>
> So I've been told throughout school and uni that a document should have
> intro, body and summary; I'm feeling somewhat reluctant to drop a summary,
> it just seems wrong. :-)  Let's see whether we can get one that "feels"
> right. What about:
>
>    Using exclusively link-local addressing on infrastructure links has a
> number
>    of advantages and disadvantages, which are both described in detail
>    in  this document. A network operator can use this document to
>    evaluate whether using link-local addressing on infrastructure links
>    is a good idea in the context of his/her network or not. This document
>    makes no particular recommendation either in favour or against.
>
> I think this should be balanced, would you agree?
>

Sorry for the large delay in responding -- vacations and similar made this
scroll off the bottom of the mailbox / todo pile...

Yup, that covers it well enough for me... would be even better if y'all
spelt 'favor' correctly <winks and runs away>

W

> Michael

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 6 Jan 2014 16:45:14 +0000

> Sent: 06 January 2014 17:38
> [...]
> Sorry for the large delay in responding -- vacations and similar made this scroll off the bottom 
> of the mailbox / todo pile...
>
> Yup, that covers it well enough for me... would be even better if y'all spelt 'favor' correctly 
> <winks and runs away>

But we do!! (winks back) 

OPsec chairs/WG, I believe that was the last open comment on the WGLC. Is this correct, or did I miss something? 

If correct, I'll produce a new version with the new summary, and repost. I assume this then ends the WGLC and the doc can proceed? 

Michael

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 6 Jan 2014 16:48:09 +0000

Our biweekly chair call is next week, We will place this document on the agenda at that time.

Brgds,
G/

-----Original Message-----
From: OPSEC [mailto:[email-masked]] On Behalf Of Michael Behringer (mbehring)
Sent: 06 January 2014 17:45
To: Warren Kumari
Cc: [email-masked]
Subject: Re: [OPSEC] Review of draft-ietf-opsec-lla-only-05

> Sorry for the large delay in responding -- vacations and similar made 
> this scroll off the bottom of the mailbox / todo pile...
>
> Yup, that covers it well enough for me... would be even better if 
> y'all spelt 'favor' correctly <winks and runs away>

But we do!! (winks back) 

Michael

_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 6 Jan 2014 16:52:42 +0000

I suppose best to produce the new version right now? Or should we await the outcome of that call? 

Michael

> From: Gunter Van de Velde (gvandeve)
> Sent: 06 January 2014 17:48
> To: Michael Behringer (mbehring); Warren Kumari
> Cc: [email-masked]
> Subject: RE: [OPSEC] Review of draft-ietf-opsec-lla-only-05
> 
> If correct, I'll produce a new version with the new summary, and repost. I
> assume this then ends the WGLC and the doc can proceed?
> 
> Michael
> 
>

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 6 Jan 2014 16:54:04 +0000

I see these efforts as parallel and not exclusive. 

G/

-----Original Message-----
From: Michael Behringer (mbehring) 
Sent: 06 January 2014 17:53
To: Gunter Van de Velde (gvandeve); Warren Kumari
Cc: [email-masked]
Subject: RE: [OPSEC] Review of draft-ietf-opsec-lla-only-05

Michael

> > Sorry for the large delay in responding -- vacations and similar 
> > made this scroll off the bottom of the mailbox / todo pile...
> >
> OPsec chairs/WG, I believe that was the last open comment on the WGLC. 
> Is this correct, or did I miss something?
> 
> If correct, I'll produce a new version with the new summary, and 
> repost. I assume this then ends the WGLC and the doc can proceed?
> 
> Michael
> 
>