Subject: [OPSEC] FW: New Version Notification - draft-ietf-opsec-lla-only-09.txt

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 23 Jul 2014 22:42:16 +0000

OPsec WG, 

Joel has requested us to add a paragraph to the intro of this draft, expressing the concern of several folks discussed on the list. This is the only change from -08 to -09, and the paragraph in question reads: 

   During IESG review the technical correctness and completeness of the
   document has been fully reviewed and verified, However, IESG noted
   that there was no full consensus within the working group on whether
   to recommend this technique.

With this, we believe that all outstanding issues are resolved. 

Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 23 July 2014 18:37
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: New Version Notification - draft-ietf-opsec-lla-only-09.txt
> 
> 
> A new version (-09) has been submitted for draft-ietf-opsec-lla-only:
> http://www.ietf.org/internet-drafts/draft-ietf-opsec-lla-only-09.txt
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-opsec-lla-only/
> 
> Diff from previous version:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-opsec-lla-only-09
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> IETF Secretariat.

---

From: joel jaeggli <[email-masked]>
Date: Sat, 26 Jul 2014 07:04:59 -0400

>    to recommend this technique.

Sorry, I'm going to have to apologize becasue reading this again while
not under the duress of the meeting I think it misses the point  (it's
not the IESG) and we need to tweak one last time.

   During  WG and IETF  last call the technical correctness  of the
document has been
   reviewed, however debate exists as to whether to recommend this
technique. The
   deployment of this technique is appropriate where it is found to be
necessary.

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 28 Jul 2014 07:16:23 +0000

Changed as requested. Now version -10. 

--
A new version of I-D, draft-ietf-opsec-lla-only-10.txt has been successfully submitted by Michael Behringer and posted to the IETF repository.

Name:		draft-ietf-opsec-lla-only
Revision:	10
Title:		Using Only Link-Local Addressing Inside an IPv6 Network
Document date:	2014-07-28
Group:		opsec
Pages:		10
URL:            http://www.ietf.org/internet-drafts/draft-ietf-opsec-lla-only-10.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-opsec-lla-only/
Htmlized:       http://tools.ietf.org/html/draft-ietf-opsec-lla-only-10
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-opsec-lla-only-10
--

Michael

> From: joel jaeggli [mailto:[email-masked]]
> Sent: 26 July 2014 13:05
> To: Michael Behringer (mbehring); [email-masked]
> Cc: [email-masked]
> Subject: Re: FW: New Version Notification - draft-ietf-opsec-lla-only-09.txt
> 
> > Joel has requested us to add a paragraph to the intro of this draft,
> expressing the concern of several folks discussed on the list. This is the only
> change from -08 to -09, and the paragraph in question reads:
> >
> Sorry, I'm going to have to apologize becasue reading this again while not
> under the duress of the meeting I think it misses the point  (it's not the
> IESG) and we need to tweak one last time.
> 
>    During  WG and IETF  last call the technical correctness  of the document
> has been
> >> To: [email-masked];
> >> [email-masked];
> >> [email-masked]