Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-bgp-security

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 16 Jul 2014 09:28:12 +0000

Dear all,

Please find this reminder for IPR compliance.
If you see any, then please let the WG know.

Brgds,
G/

From: [email-masked] [mailto:[email-masked]] On Behalf Of KK
Sent: 24 March 2013 20:39
To: [email-masked]; <[email-masked]>
Subject: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-bgp-security

Dear OpSec WG,

Be not alarmed.

This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt).

The authors of draft-ietf-opsec-bgp-security have asked for a Working Group Last Call.  Before issuing the Working Group Last Call, we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-ietf-opsec-bgp-security?  If so, has this IPR been disclosed in compliance with IETF IPR rules?

(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.

Thanks,

KK
(as OpSec WG co-chair)

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Thu, 17 Jul 2014 11:32:03 +0000

fwd to keep track of the record.

G/

-----Original Message-----
From: Gert Doering [mailto:[email-masked]] 
Sent: 16 July 2014 17:37
To: Gunter Van de Velde (gvandeve)
Cc: <[email-masked]>; [email-masked]
Subject: Re: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-bgp-security

Hi,

On Wed, Jul 16, 2014 at 09:29:59AM +0000, Gunter Van de Velde (gvandeve) wrote:
> I have on the email list confirmation that there is no IPR attached to this document from Ivan and Jerome.
> 
> Could you please send also your answer to email list so I can complete the Shepherd write-up for IESG submit?

No IPR attached as far as I know - definitely nothing from my side.

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279