Subject: Re: [OPSEC] Call for WG adoption - Recommendations on Filtering of IPv6 Packets Containing IPv6 Extension Headers

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 8 Oct 2014 10:20:38 +0000

Dear all,

Many thanks for your input on this request.
OPSEC chairs will look at the received input and see together with the v6ops chairs how the IPv6 EH work could progress.
 
Kind Regards,
G/

-----Original Message-----
From: Gunter Van de Velde (gvandeve) 
Sent: 24 September 2014 11:28
To: [email-masked]
Subject: Call for WG adoption - Recommendations on Filtering of IPv6 Packets Containing IPv6 Extension Headers

Dear,
 
Please find this request for WG adoption for "Recommendations on Filtering of IPv6 Packets Containing IPv6 Extension Headers"
The authors of the work explicitly asked for "Call for WG adoption" in its current state. 
 
Latest draft can be found at:
http://tools.ietf.org/html/draft-gont-opsec-ipv6-eh-filtering-02 

(1) Do you support for adopting the draft as OPSEC WG item?

This call for WG adoption will end 8 October 2014.

Kind Regards,
OPSEC chairs

---

From: Tina TSOU <[email-masked]>
Date: Wed, 8 Oct 2014 23:40:57 +0000

Dear all,

I support adoption of this document as an opsec item. It seems like sensible follow-up to the work done in RFC7126 for IPv4.

Thank you,
Tina

On Oct 8, 2014, at 6:20 PM, Gunter Van de Velde (gvandeve) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Kind Regards,
G/

-----Original Message-----
From: Gunter Van de Velde (gvandeve)
Sent: 24 September 2014 11:28
To: [email-masked]<mailto:[email-masked]>
Subject: Call for WG adoption - Recommendations on Filtering of IPv6 Packets Containing IPv6 Extension Headers

Dear,

Kind Regards,
OPSEC chairs

_______________________________________________
OPSEC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsec