Subject: [OPSEC] DON'T PANIC: Reminder about IPR relating to draft-ietf-opsec-ipv6-host-scanning

From: Gunter Van De Velde <[email-masked]>
Date: Mon, 20 Apr 2015 09:32:24 +0200

Dear OpSec WG,

Be not alarmed.
This email was created to satisfy RFC 6702 "Promoting Compliance with Intellectual Property Rights (IPR)"  (http://tools.ietf.org/rfc/rfc6702.txt <http://tools.ietf.org/rfc/rfc6702.txt>).

The authors of draft-ietf-opsec-ipv6-host-scanning have asked for a Working Group Last Call.  Before issuing the Working Group Last Call, we would like to check whether any claims of Intellectual Property Rights (IPR) on the document have not yet been disclosed.

Are you personally aware of any IPR that applies to draft-ietf-opsec-ipv6-host-scanning?  If so, has this IPR been disclosed in compliance with IETF IPR rules?
(See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the OpSec WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure <http://www.ietf.org/ipr/file-disclosure>>.

Thanks,
G/

---

From: Fernando Gont <[email-masked]>
Date: Mon, 20 Apr 2015 17:39:23 -0300

On 04/20/2015 04:32 AM, Gunter Van De Velde wrote:
> Dear OpSec WG,
> 
> Be not alarmed.
> This email was created to satisfy RFC 6702 "Promoting Compliance with
> Intellectual Property Rights (IPR)"
>  (http://tools.ietf.org/rfc/rfc6702.txt).
> 
> 
> The authors of draft-ietf-opsec-ipv6-host-scanning have asked for a
> Working Group Last Call.  Before issuing the Working Group Last Call, we
> would like to check whether any claims of Intellectual Property Rights
> (IPR) on the document have not yet been disclosed.
> 
> Are you personally aware of any IPR that applies to
> draft-ietf-opsec-ipv6-host-scanning?  If so, has this IPR been disclosed
> in compliance with IETF IPR rules?
> If you are a document author or listed contributor on this document,
> please reply to this email regardless of whether or not you are
> personally aware of any relevant IPR.  We might not be able to advance
> this document to the next stage until we have received a reply from each
> author and listed contributor.

I'm not aware of any IPR on this document.

Cheers,
Fernando (co-author hat on)

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492