Subject: [OPSEC] Start of WGLC for draft-ietf-opsec-ipv6-host-scanning

From: Gunter Van De Velde <[email-masked]>
Date: Tue, 21 Apr 2015 18:38:10 +0200

Dear OpSec WG, 

This starts a 1 week Working Group Last Call for draft-ietf-opsec-ipv6-host-scanning.
The current draft version includes according the editors all improvements suggestions during 
the previous WGLC end 2013.

The draft is available here: https://datatracker.ietf.org/doc/draft-ietf-opsec-ipv6-host-scanning/

Please review this draft to see if you think it is ready for publication. Please send your comments 
to the list, clearly stating your view if there would be a problem publishing this document. 

This WGLC ends Tuesday 28-Apr-2014. 

Thanks, 
G/ 
(as OpSec WG co-chair)

---

From: Tomoyuki Sahara <[email-masked]>
Date: Thu, 23 Apr 2015 15:42:52 +0900

I have read the latest version (-06) of the draft and find it helpful.

One (minor) comment:

4.4. DNS Reverse Mappings

   ...
   Basically, an attacker would walk the ip6.arpa zone corresponding to
   a target network (e.g. "0.8.0.0.8.b.d.0.1.0.0.2.ip6.arpa." for
   "2001:db8:80::/32"), ...

"2001:db8:80::/32" shuold be "2001:db8:80::/48".

Thanks,
Tomoyuki

---

From: "George, Wes" <[email-masked]>
Date: Thu, 23 Apr 2015 11:40:47 -0400

I think this is a useful draft, and appears ready for publication.

One comment:

4.4 - may be useful to reference draft-howard-isp-ip6rdns as this may
figure into the efficacy of this method of scanning

Thanks,

Wes George

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Tina TSOU <[email-masked]>
Date: Thu, 23 Apr 2015 19:29:31 +0000

Dear all,

I think this document provides very valuable information, and support its publication as an RFC.

Thank you,
Tina

On Apr 23, 2015, at 5:41 PM, George, Wes <[email-masked]<mailto:[email-masked]>> wrote:

One comment:

Thanks,

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
_______________________________________________
OPSEC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsec

---

From: Fernando Gont <[email-masked]>
Date: Thu, 30 Apr 2015 12:51:14 -0300

Hi, Tomoyuki,

> "2001:db8:80::/32" shuold be "2001:db8:80::/48".

You're absolutely right.

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492