Subject: [payload] call for adoption of RTP Payload for SMPTE ST 291 Ancillary Data

From: "Roni Even" <[email-masked]>
Date: Thu, 26 Mar 2015 16:34:47 +0200

Hi,

At the IETF92 session there was support to work on RTP Payload for SMPTE ST
291 Ancillary Data. The WG chairs would like to confirm it on the mailing
list.

We would like to create a new milestone for this topic and adopt
daft-edwards-payload-rtp-ancillary-01
<https://tools.ietf.org/id/draft-edwards-payload-rtp-ancillary-01.txt>  as
the initial document for the new milestone

Please provide feedback on both topics (milestone and document adoption) on
the mailing list till April 10th 2015

Thanks

Roni Even

Payload WG co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 26 Mar 2015 14:37:26 +0000

I support this draft to be adopted and added to the charter.

-acbegen, individually

From: Roni Even
Date: Thursday, March 26, 2015 at 9:34 AM
To: "[email-masked]<mailto:[email-masked]>"
Subject: [payload] call for adoption of RTP Payload for SMPTE ST 291 Ancillary Data

Hi,
At the IETF92 session there was support to work on RTP Payload for SMPTE ST 291 Ancillary Data. The WG chairs would like to confirm it on the mailing list.
We would like to create a new milestone for this topic and adopt daft-edwards-payload-rtp-ancillary-01<https://tools.ietf.org/id/draft-edwards-payload-rtp-ancillary-01.txt> as the initial document for the new milestone

Please provide feedback on both topics (milestone and document adoption) on the mailing list till April 10th 2015

Thanks
Roni Even
Payload WG co-chair

---

From: Varun Singh <[email-masked]>
Date: Thu, 26 Mar 2015 20:45:39 +0000

+1. I too support the adoption of the document.

-Varun.

On Thu 26 Mar, 2015 09:37 Ali C. Begen (abegen) <[email-masked]> wrote:

> To: "[email-masked]"
> At the IETF92 session there was support to work on RTP Payload for SMPTE
> ST 291 Ancillary Data. The WG chairs would like to confirm it on the
> mailing list.
>
>  _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>