Subject: [payload] call for adoption of RTP Payload for VP9 video

From: "Roni Even" <[email-masked]>
Date: Thu, 26 Mar 2015 19:53:29 +0200

Hi,

At the IETF92 session there was support to work on RTP Payload for VP9
video. The WG chairs would like to confirm it on the mailing list.

We would like to create a new milestone for this topic and adopt
draft-uberti-payload-vp9-01
<http://tools.ietf.org/id/draft-uberti-payload-vp9-01.txt>   as the initial
document for the new milestone

Please provide feedback on both topics (milestone and document adoption) on
the mailing list till April 10th 2015

Thanks

Roni Even

Payload WG co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 26 Mar 2015 23:00:23 +0000

I suppor adoption.

-acbegen, individually

From: Roni Even
Date: Thursday, March 26, 2015 at 12:53 PM
To: "[email-masked]<mailto:[email-masked]>"
Subject: [payload] call for adoption of RTP Payload for VP9 video

Hi,
At the IETF92 session there was support to work on RTP Payload for VP9 video. The WG chairs would like to confirm it on the mailing list.
We would like to create a new milestone for this topic and adopt draft-uberti-payload-vp9-01<http://tools.ietf.org/id/draft-uberti-payload-vp9-01.txt> as the initial document for the new milestone

Please provide feedback on both topics (milestone and document adoption) on the mailing list till April 10th 2015

Thanks
Roni Even
Payload WG co-chair

---

From: Dr Alex Gouaillard <[email-masked]>
Date: Fri, 27 Mar 2015 10:18:20 +0700

Both supported.

Sent from my iPhone

> On 27 Mar 2015, at 12:53 am, Roni Even <[email-masked]> wrote:
> 
> Hi,
> We would like to create a new milestone for this topic and adopt draft-uberti-payload-vp9-01  as the initial document for the new milestone
>  
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Fri, 27 Mar 2015 07:08:38 -0700

> Both supported.

+1

---

From: Jean-Marc Valin <[email-masked]>
Date: Sat, 28 Mar 2015 18:31:23 -0400

I support both.

On 27/03/15 10:08 AM, Timothy B. Terriberry wrote:
> _______________________________________________ payload mailing
> list [email-masked]

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 1 Apr 2015 02:31:44 +0000

I support adopting the milestone and document.

Mo

On 3/26/15, 1:53 PM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks
Roni Even
Payload WG co-chair