Subject: [Perc] E2E auth of RTP M bit

From: Cullen Jennings <[email-masked]>
Date: Mon, 12 Oct 2015 11:37:00 -0600

The M bit means one things for video ( frame marker) and different things for audio ( talk spurt). 

The question is should it be end to end authenticated. For video, it can be considered part of the payload data and the answer is likely yes. For audio, a mixer might want to set it. 

The proposal on design team call today was we do E2E auth for it and when in PERC conferences, use something else to take the actions that the m bit for audio was used for. For example, seeing a change in CSRC might be a good indication of same thing. 

Thoughts? Sound reasonable?

---

From: Simon Perreault <[email-masked]>
Date: Tue, 13 Oct 2015 08:20:23 -0400

> Thoughts? Sound reasonable? 

As I was not in the call, I'll just say this sounds reasonable to me.
Much more reasonable, in fact, than I generally expect of proposals in
this group. ;)

Simon