Subject: [Perc] PERC Design Team Meeting Doodle Poll

From: Suhas Nandakumar <[email-masked]>
Date: Thu, 5 Nov 2015 19:03:22 -0800

Hello All

  Based on the discussions from today's perc meeting on needing to have
meetings on design topics,   here is the link to the doodle poll for PERC
Design team meetings.

http://doodle.com/poll/mz84fck97rtawuba

The poll has options open till EOY. Please let Richard and Me know your
availability by casting your votes,  so that we can start scheduling the
meetings as soon as possible.

Look forward to discussions

Cheers
Suhas/Richard

PS: I have included attendees from the last design team meetings in to To
list and also CC'ed the perc mailing list.  Please feel free to join and
contribute even if you are not on the To list.

---

From: Christian Huitema <[email-masked]>
Date: Fri, 6 Nov 2015 08:42:29 +0000

Can you give me a bit more context? Remind me what PERC is about?

From: Suhas Nandakumar [mailto:[email-masked]]
Sent: Friday, November 6, 2015 12:03 PM
To: Magnus Westerlund <[email-masked]>; [email-masked]; Paul Jones <[email-masked]>; Richard Barnes <[email-masked]>; Cullen Jennings <[email-masked]>; Eric Rescorla <[email-masked]>; Adam Roach <[email-masked]>; Mo Zanaty (mzanaty) <[email-masked]>; [email-masked]; John Mattsson <[email-masked]>; David Benham <[email-masked]>; Christian Huitema <[email-masked]>; Colin Perkins <[email-masked]>
Cc: [email-masked]
Subject: PERC Design Team Meeting Doodle Poll

Hello All

  Based on the discussions from today's perc meeting on needing to have meetings on design topics,   here is the link to the doodle poll for PERC Design team meetings.

http://doodle.com/poll/mz84fck97rtawuba<https://na01.safelinks.protection.outlook.com/?url=http%3a%2f%2fdoodle.com%2fpoll%2fmz84fck97rtawuba&data=01%7c01%7chuitema%40microsoft.com%7c86c276274dd444170ae708d2e656d5ac%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=jpb73SjW%2b998jmUgxPLifXmbOIDFABVjiTpe%2fw3sQQU%3d>

The poll has options open till EOY. Please let Richard and Me know your availability by casting your votes,  so that we can start scheduling the meetings as soon as possible.

Cheers
Suhas/Richard

PS: I have included attendees from the last design team meetings in to To list and also CC'ed the perc mailing list.  Please feel free to join and contribute even if you are not on the To list.

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 23 Nov 2015 08:35:13 -0800

Hello All

   Here is the meeting details for our next PERC Design meeting based on
the doodle poll that had the maximum attendance.

*PERC Design Meeting #3* Monday, November 30, 2015 8:00 am  |  Pacific
Standard Time (San Francisco, GMT-08:00)  |  2 hrs   *Join WebEx meeting*
<https://ciscosales.webex.com/ciscosales/j.php?MTID=me88380099fa91a4fdce982814ead539e>
Meeting
number: 206 769 071 Meeting password: ietf-perc   *Join by phone*
*+1-408-525-6800
<%2B1-408-525-6800>* Call-in toll number (US/Canada) *+1-866-432-9903
<%2B1-866-432-9903>* Call-in toll-free number (US/Canada) Access code: 206
769 071 Numeric meeting password: 53280985 Global call-in numbers
<https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=333672552&tollFree=1>
  |  Toll-free calling restrictions
<http://www.webex.com/pdf/tollfree_restrictions.pdf>

We will be sending out a follow up email on topics to discuss/focus on for
this meeting

Looking forward for the discussions.

Cheers
Perc Chairs