Subject: [Perc] PERC Design Team Call #4

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 1 Dec 2015 12:06:47 -0800

Hello All

Here is the doodle poll link for the next PERC design team call to be held
in January.

http://doodle.com/poll/3zxdsrhme34kw59r

The poll has options from the 2nd week of Jan till the end of Jan.

Please let Richard and I know your availability by casting your votes by *9th
December 2015*

Look forward to discussions

Cheers
Suhas/Richard

---

From: Richard Barnes <[email-masked]>
Date: Tue, 1 Dec 2015 15:08:37 -0500

Correction: As discussed on the call, we will be treating this one as
a virtual interim, not a design team meeting.

Either way, please fill out the doodle poll :)

On Tue, Dec 1, 2015 at 3:06 PM, Suhas Nandakumar <[email-masked]> wrote:
> Please let Richard and I know your availability by casting your votes by 9th
> December 2015
>
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc
>

---

From: Suhas Nandakumar <[email-masked]>
Date: Thu, 10 Dec 2015 11:29:10 -0800

Hello All

  We are closing the poll for our upcoming PERC Virtual Interim meetings
for the below dates

*Jan 11th 2016 ,  11 AM EST*

*Jan 25th 2016,  11 AM EST*

Please mark your calendars. We will be sending follow up emails with more
details on the agenda and as such for each of these dates.

Cheers
Richard/Suhas