Subject: Re: [Perc] Doodle Poll - Virtual Interim - III

From: Suhas Nandakumar <[email-masked]>
Date: Sun, 7 Feb 2016 11:08:34 -0800

Hello All

 A Gentle reminder to fill out the doodle poll by 2/14 to freeze the date
for our next virtual interim.

Cheers
Richard/Suhas

On Thu, Jan 28, 2016 at 9:49 AM, Suhas Nandakumar <[email-masked]>
wrote:

> Hello All
>
>    Here is the doddle poll for one more *Virtual Interim before the IETF
> 95*.
>
> The poll is dated around the first week of March
>
>    Link: http://doodle.com/poll/gctiwytyxfivisz5
>
>
> We would want to start discussing Key Management  considerations for PERC.
>
>
> Please feed in your availability by 2/14/2016 for us to conclude the date
>
> Cheers
> Richard/Suhas
>
>
>

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 15 Feb 2016 09:12:28 -0800

Hello All

  We are closing the poll today. Thanks everyone for entering their
availability.

   Based on the poll, the PERC WG will have it's next virtual interim
on *Monday
Feb 29 @ 11 AM EST for 2 hours.*

   We will be sending out the WebEx and the agenda details in a follow up
email.

Cheers
Richard/Suhas