Subject: [Perc] Secure Frames (SFrames): e2e media encryption (Fwd)

From: Bernard Aboba <[email-masked]>
Date: Fri, 10 Apr 2020 14:49:18 -0700

See below for an article on the SFrames e2e media encryption scheme:
https://webrtcbydralex.com/index.php/2020/03/30/secure-frames-sframes-end-to-end-media-encryption-with-webrtc-now-in-chrome/#more-1290

---

From: Justin Uberti <[email-masked]>
Date: Fri, 10 Apr 2020 14:55:48 -0700

That link wasn't working for me, try this one:
https://webrtcbydralex.com/index.php/2020/03/30/secure-frames-sframes-end-to-end-media-encryption-with-webrtc-now-in-chrome/

We have been using this in production for some time and have been happy
with the results. As noted by Alex, it provides lower overhead than other
methods and is also RTP-agnostic.

On Fri, Apr 10, 2020 at 2:49 PM Bernard Aboba <[email-masked]>
wrote:

> <https://webrtcbydralex.com/index..php/2020/03/30/secure-frames-sframes-end-to-end-media-encryption-with-webrtc-now-in-chrome/#more-1290>
>
>
>
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc
>