Subject: [PMOL] WG Last Call: draft-ietf-pmol-sip-perf-metrics-03

From: Al Morton <[email-masked]>
Date: Sun, 05 Apr 2009 15:14:07 -0400

PMOL WG,
cc SIPPING WG,

This message begins a second WG Last Call on the draft:

        Title		: SIP End-to-End Performance Metrics
	Filename	: draft-ietf-pmol-sip-perf-metrics-03

A URL for this Internet-Draft is:
http://tools.ietf.org/html/draft-ietf-pmol-sip-perf-metrics-03

There has been discussion of this draft for 3 years,
first in the SIPPING WG, and then in the PMOL WG.
The first WGLC ended on July 25, 2008. All comments to date
have been addressed to the satisfaction of the submitters.

Please weigh-in on whether or not this Draft should be forwarded
to the Area Directors for publication as a Standards Track RFC.
Send your comments to the PMOL list or the co-chairs.

The Last Call will be open till April 20, 2009.

thanks for your review and comments,
Alan and Al
co-chairs, PMOL WG

---

From: "Scott Poretsky" <[email-masked]>
Date: Sun, 5 Apr 2009 20:05:33 +0000

I believe the SIP Performance Benchmarking work in the BMWG should be reviewed in conjuction with this work.  Let's at least keep the cart and horse together. 

Scott
Sent via BlackBerry.

-----Original Message-----
From: "Al Morton" <[email-masked]>

Date: Sun, 05 Apr 2009 15:14:07 
To: <[email-masked]>
Cc: <[email-masked]>
Subject: [PMOL] WG Last Call: draft-ietf-pmol-sip-perf-metrics-03

PMOL WG,
cc SIPPING WG,

_______________________________________________
PMOL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pmol

---

From: "Marian Delkinov" <[email-masked]>
Date: Thu, 9 Apr 2009 14:13:57 +0200

All my comments have been addressed in the document. 
Yes, my opinion is this draft should be forwarded to the Area Directors
for publication.

Best regards!
Mario.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Al Morton
Sent: Sunday, 05 April, 2009 21:14
To: [email-masked]
Cc: [email-masked]
Subject: [PMOL] WG Last Call: draft-ietf-pmol-sip-perf-metrics-03

PMOL WG,
cc SIPPING WG,

There has been discussion of this draft for 3 years, first in the
SIPPING WG, and then in the PMOL WG.
The first WGLC ended on July 25, 2008. All comments to date have been
addressed to the satisfaction of the submitters.

Please weigh-in on whether or not this Draft should be forwarded to the
Area Directors for publication as a Standards Track RFC.
Send your comments to the PMOL list or the co-chairs.