Subject: [PMOL] Review of two performance related documents

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Sep 2012 18:00:07 +0200

Hi Directorate,

I wonder if the PMOL has to say something regarding these two drafts, 
which are on the IESG telechat tomorrow.
Very sorry about this late notice:

http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-pdv-05 
<http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-pdv-05>
http://datatracker.ietf.org/doc/draft-ietf-avtcore-monarch/ 
<http://datatracker.ietf.org/doc/draft-ietf-avtcore-monarch/>

Do you believe that PMOL directorate should really review these two?
There is always the possibility to defer the two drafts, even if it's 
not ideal

Note: I will review the drafts now.

Regards, Benoit.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Sep 2012 18:11:37 +0200

FWIW - I am shepherding the first document as XRBLOCK WG chair, and Al
Morton who is an active contributor in the XRBLOCK WG has carefully
reviewed it (I believe). 

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Benoit Claise
Sent: Wednesday, September 12, 2012 7:00 PM
To: [email-masked]
Cc: Ron Bonica; Gonzalo Camarillo; Robert Sparks
Subject: [PMOL] Review of two performance related documents

Hi Directorate,

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Sep 2012 18:15:06 +0200

Good news already!

Regards, Benoit.
>
> FWIW -- I am shepherding the first document as XRBLOCK WG chair, and 
> Al Morton who is an active contributor in the XRBLOCK WG has carefully 
> reviewed it (I believe).
>
> Dan
>
> *From:[email-masked] [mailto:[email-masked]] *On Behalf 
> Of *Benoit Claise
> *Sent:* Wednesday, September 12, 2012 7:00 PM
> *To:* [email-masked]
> *Cc:* Ron Bonica; Gonzalo Camarillo; Robert Sparks
> *Subject:* [PMOL] Review of two performance related documents
>
> Hi Directorate,
>

---

From: Al Morton <[email-masked]>
Date: Wed, 12 Sep 2012 12:14:04 -0400

In particular, does anyone have comments they would like
to share on
>     http://datatracker.ietf.org/doc/draft-ietf-avtcore-monarch/

I passed my comments on
>http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-pdv-05

to Benoit, but comments are welcome on the pdv draft, too.

Al