Subject: Re: [ppsp] Draft on P2P architectures

From: Victor Pascual Ávila <[email-masked]>
Date: Sat, 21 Feb 2009 10:01:06 +0100

Hi Gonzalo,

On Sat, Feb 21, 2009 at 9:47 AM, Gonzalo Camarillo
<[email-masked]> wrote:
> Folks,
>
> the IAB has just submitted the following draft:
>
> http://www.ietf.org/internet-drafts/draft-iab-p2p-archs-00.txt
>
> Comments from people involved in this mailing list are especially
> appreciated.
>
> Thanks,
>
> Gonzalo

it is an interesting document indeed. Thanks for the notice!

Cheers,
-- 
Victor Pascual Ávila

---

From: yunfei zhang <[email-masked]>
Date: Mon, 23 Feb 2009 15:13:52 +0800

Happily to find my paper is cited in this draft:)Thanks,Gonzalo,I do think
there needs a common understanding on p2p both in industrial and acamedic
field esp. in mobile internet and NGI times where distributed manageable p2p
tech with good business model is very important.I'd like to contribute some
extra text on this draft.

                                        Yunfei

2009/2/21, Victor Pascual Ávila <[email-masked]>:
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 21 Feb 2009 10:47:09 +0200

Folks,

Thanks,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 23 Feb 2009 11:16:35 +0200

Hi,

all comments are welcome.

Thanks,

Gonzalo

yunfei zhang wrote:
> Happily to find my paper is cited in this draft:)Thanks,Gonzalo,I do 
> think there needs a common understanding on p2p both in industrial and 
> acamedic field esp. in mobile internet and NGI times where distributed 
> manageable p2p tech with good business model is very important.I'd like 
> to contribute some extra text on this draft.
>  
>  
>                                         Yunfei
> 
>  
> 2009/2/21, Victor Pascual Ávila <[email-masked] 
> <mailto:[email-masked]>>:
> 
>     Hi Gonzalo,
> 
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      > Folks,
>      >
>     [email-masked] <mailto:[email-masked]>