Subject: [ppsp] Is there any materials for Conviva C3 platform?

From: "zhangyunfei" <[email-masked]>
Date: Thu, 9 Jul 2009 15:05:07 +0800

Hi,
   Is there anybody who have materials for  Conviva C3 platform(Former Rinera Networks).I just know it offers live streaming delivery on the Internet founded by Hui Zhang and I.Stoica.

                        BR
                         Yunfei

zhangyunfei
2009-07-09

---

From: "Hui Zhang" <[email-masked]>
Date: Fri, 10 Jul 2009 11:41:49 -0400

Yunfei,

Please check on the CMU End System Multicast project, the predecessor of
Conviva.

http://esm.cs.cmu.edu/ 

Regarding the up-to-date documents on Conviva, I am contacting Dr.
Stoica and let' see if they are willing to share some information.

Regards, 

Hui

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
zhangyunfei
Sent: Thursday, July 09, 2009 3:05 AM
To: [email-masked]
Subject: [ppsp] Is there any materials for Conviva C3 platform?

Hi,

   Is there anybody who have materials for Conviva C3 platform(Former
Rinera Networks).I just know it offers live streaming delivery on the
Internet founded by Hui Zhang and I.Stoica.

                        BR

                         Yunfei

<http://www.tradevibes.com/company/profile/rinera-networks>  

________________________________

zhangyunfei

2009-07-09

---

From: "zhangyunfei" <[email-masked]>
Date: Sun, 12 Jul 2009 18:27:26 +0800

Thanks,Hui.I will check the website and hope that you can get some useful information from Dr. Stoica that we can really have a good understanding of the system.

                Yunfei

zhangyunfei
2009-07-12

发件人： Hui Zhang
发送时间： 2009-07-10 23:42:28
收件人： zhangyunfei; [email-masked]
抄送： 
主题： RE: [ppsp] Is there any materials for Conviva C3 platform?

Yunfei,
 
Please check on the CMU End System Multicast project, the predecessor of Conviva.
http://esm.cs.cmu.edu/ 
 
Regarding the up-to-date documents on Conviva, I am contacting Dr. Stoica and let’ see if they are willing to share some information.
 
Regards, 
 
Hui

From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
Sent: Thursday, July 09, 2009 3:05 AM
To: [email-masked]
Subject: [ppsp] Is there any materials for Conviva C3 platform?
 
Hi,
 
                        BR
                         Yunfei

zhangyunfei
2009-07-09

---

From: "zhangyunfei" <[email-masked]>
Date: Sun, 12 Jul 2009 19:51:55 +0800

Hi Richard，
  Thanks for your information.I will keep track of Conviva and if there are something new,I'll tell what I know in the mailing list.

              Yunfei

zhangyunfei
2009-07-12

发件人： Y Richard Yang
发送时间： 2009-07-12 19:18:15
收件人： zhangyunfei
抄送： 
主题： Re: [ppsp] Is there any materials for Conviva C3 platform?

Hi Yunfei,

Rumor I heard is that it started as p2p, then because bw is less expensive and it is more important to provide QoS, convica is a centralized system now. But of course this is a rumor and please do not distribute.

- Richard

On Jul 12, 2009, at 6:27 AM, "zhangyunfei" <[email-masked]> wrote:

                Yunfei

zhangyunfei
2009-07-12

发件人： Hui Zhang

Yunfei,

 
Regards, 
 
Hui

Hi,
 
                        BR
                         Yunfei

zhangyunfei
2009-07-09
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Y Richard Yang <[email-masked]>
Date: Sun, 12 Jul 2009 08:19:22 -0400

Dear ppsp mailing list readers,

This is the most unprofessional thing I am ever part of. I heard  
multiple versions about the evolution of the Conviva system. Live  
streaming is still a major challenge and a topic we are working on.  
All I heard is second hand and is NOT verified in anyway. I am really  
sorry that my personal email is broadcast to a public mailing list,  
when I even mentioned not to distribute. Again, my apologies!

- Richard

On Jul 12, 2009, at 7:51 AM, "zhangyunfei"  
<[email-masked]> wrote:

> Hi Richard，
>   Thanks for your information.I will keep track of Conviva and if  
> there are something new,I'll tell what I know in the mailing list.
>
>               Yunfei
>
> zhangyunfei
> 2009-07-12
> 发件人： Y Richard Yang
> Rumor I heard is that it started as p2p, then because bw is less  
> expensive and it is more important to provide QoS, convica is a  
> centralized system now. But of course this is a rumor and please do  
> not distribute.
>
> - Richard
>
> On Jul 12, 2009, at 6:27 AM, "zhangyunfei" <[email-masked] 
> > wrote:
>
>> Thanks,Hui.I will check the website and hope that you can get some  
>> useful information from Dr. Stoica that we can really have a good  
>> understanding of the system.
>>
>>                 Yunfei
>>
>> zhangyunfei
>> 2009-07-12
>> 发件人： Hui Zhang
>> Stoica and let’ see if they are willing to share some information.
>>
>>
>>
>> Regards,
>>
>>
>>
>> Hui
>>
>>
>>
>>    Is there anybody who have materials for Conviva C3  
>> platform(Former Rinera Networks).I just know it offers live  
>> streaming delivery on the Internet founded by Hui Zhang and I.Stoica.
>>
>>
>>
>>                         BR
>>
>>                          Yunfei
>>
>>
>>
>>
>>
>> zhangyunfei
>>
>> 2009-07-09
>>
>

---

From: "zhangyunfei" <[email-masked]>
Date: Sun, 12 Jul 2009 22:33:07 +0800

Dear ppsp mailing list readers,
   Due to misunderstanding,I make a mistake to distribute several personal emails from Richard to the mailing list.I have deleted the related infomration in the mailing list.If you don't read them,just ignore them.Richard, I am so sorry to bring troubles to you.

               Yunfei