Subject: [ppsp] PPSP bar BoF follow up

From: Ning Zong <[email-masked]>
Date: Fri, 31 Jul 2009 10:43:10 +0200

Hi, all,

Thank you guys for coming to the PPSP bar BoF last evening. We think that now we have much clear scope of what we need to do in PPSP than last meetings. And we have surely heard much more interesting comments to PPSP work than before, which means that more people are willing to progress PPSP, I hope.
We will post the meeting minutes once we get it from Victor. Thanks Victor for making the notes.
We have already post the bar BoF slides to the mailling list. If you have any problem with downloading and openning them, just let us know and we will send you copies.

Before reading the meeting minutes, I try to list the main concerns in the bar BoF. Anybody has other concerns or just want to correct my memory, please let us know.

Issues:
There are still issues we need to address before next IETF meeting in order to put PPSP forward.
1)  More incentives & motivations, who are going to implement & delpoy it. We probably need to invite more participants to PPSP.
2)  More elabration on the scope. We will concrete this issue by more indepth investigation of characteristic of P2P streaming system.
3)  Terminology and concept of P2P streaming.
4)  Performance evaluationi on different topology in term of streaming performance.
5)  many more...

Next Step:
1)  Call for contribution and more discussion on the mailing list, esp. on incentives, scope, topology alternatives, and so on.
2)  More interested work or aspects on P2P streaming which we haven't touched yet are welcomed to be discussed on the mailing list.

Thanks!

BR,
PPSP co-chairs

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 31 Jul 2009 12:39:58 +0200

Hi,

> 2)  More elabration on the scope. We will concrete this issue by more
> indepth investigation of characteristic of P2P streaming system. 

The scope issue is very important. We talked about different possible 
scopes: to build a generic mechanism to build swarms that could be used 
for things like streaming and file transfer, to build a system that 
supports video streaming, to build a system that supports live 
streaming, or combinations of these. We need to decide what the scope of 
this effort is in order to be able to present it in a BOF in Japan.

Cheers,

Gonzalo

---

From: "zhangyunfei" <[email-masked]>
Date: Fri, 31 Jul 2009 19:30:13 +0800

Hi,all,
   I would express my gratitude to all attendees of PPSP Final Bar BOF.I think we are more confident to say that there are problems in this field that IETF can and should consider, and also that there are interests among the participants to work on this problems.
   I think more partipants, including ISPs, service vendors, equipment vendors involve in the PPSP work could benefit much to the progress.
   Let's continue the discussion on list. If you are interested or have comments on certain points like the scope, the possible solution directions, please send notes to Gonzalo,Ning and I.
   We will shoot for an official BoF in next IETF Hiroshima meeting.More contributions on the solution space are highly welcome.

P.S.:Those who haven't subscribe the mailing list can visit https://www.ietf.org/mailman/listinfo/ppsp to subscrible the mailing list.Our information can also be published in the IETF wiki page of http://trac.tools.ietf.org/area/tsv/trac/wiki/PPSP?version=10. There is an initial charter draft I've sent in the mailing list before.This is just an initial one before we have this meeting.Let's modify it in the mailing list according to the feedback of last night.
                          BR
                           Yunfei

zhangyunfei
2009-07-31

发件人： Ning Zong
发送时间： 2009-07-31 16:47:18
收件人： ppsp
抄送： 
主题： [ppsp] PPSP bar BoF follow up

Hi,  all,

Issues:

Next  Step:

Thanks!

BR,
PPSP  co-chairs  

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp