Subject: [ppsp] updated agenda of PPSP Bar BOF

From: "zhangyunfei" <[email-masked]>
Date: Tue, 28 Jul 2009 19:35:52 +0800

Hi,all,
   The PPSP (P2P streaming protocol) final bar bof agenda is updated as follows. Any suggestions and contributions are welcome.
   
  PPSP Final Bar BoF-- IETF 75, Stockholm
  2000-2200 Thursday,July 30,Room 300. 
  Mailing list：[email-masked] http://www.ietf.org/mailman/listinfo/ppsp
  Chair: Yunfei Zhang( [email-masked])
            Gonzalo Camarillo ( [email-masked])
            (One more may involve)
   AD: Lars Eggert( [email-masked]) 

Agenda
1. Introduction and Agenda bashing                                                                                               (Chair,10')  
                                                                              
2. Problem Statement                                                                                                                 (Yunfei Zhang, 40')
   draft-zhang-ppsp-problem-statement-04 

3.Discussion                                                                                                                                 （All,20'）
 
4. Other Drafts (the time length is variable depending on the above discussion time)
  ---- Protocol Analysis of PPlive, PPStream and UUSee by Interent Measurement                           (Yunfei Zhang,5')
         draft-zhang-ppsp-protocol-comparison-measurement-02 
  ----Chunk Discovery for P2P Streaming                                                                                         (Ning Zong, 10’) 
        draft-zong-ppsp-chunk-discovery-00 

5. Discussion                                                                                                                                     (All, 20')

6. Decisions and HUMs                                                                                                                     (All, 10')

7. Conclusions and Next Steps                                                                                                           (Chairs/ADs, 5')   

                                        BR
                                          Yunfei

zhangyunfei
2009-07-28

---

From: "Softgear Ko" <[email-masked]>
Date: Wed, 29 Jul 2009 17:39:29 +0900

Thank you, Yunfei.

I’d like to attend remotely. I couldn’t find PPSP BoF in
<http://tools.ietf.org/agenda/75/> http://tools.ietf.org/agenda/75/

Are available a Jabber channel and audio streaming?

-       Softgear Ko

From: [email-masked] [mailto:[email-masked]] On Behalf Of
zhangyunfei
Sent: Tuesday, July 28, 2009 8:36 PM
To: [email-masked]
Subject: [ppsp] updated agenda of PPSP Bar BOF

Hi,all,

   The PPSP (P2P streaming protocol) final bar bof agenda is updated as
follows. Any suggestions and contributions are welcome.

            (One more may involve)

   AD: Lars Eggert(  <mailto:[email-masked]> [email-masked]) 

Agenda

1. Introduction and Agenda bashing
(Chair,10')  

2. Problem Statement
(Yunfei Zhang, 40')

3.Discussion
（All,20'）

4. Other Drafts (the time length is variable depending on the above
discussion time)

  ---- Protocol Analysis of PPlive, PPStream and UUSee by Interent
Measurement                           (Yunfei Zhang,5')

  ----Chunk Discovery for P2P Streaming
(Ning Zong, 10’) 

5. Discussion
(All, 20')

6. Decisions and HUMs
(All, 10')

7. Conclusions and Next Steps
(Chairs/ADs, 5')   

                                        BR

                                          Yunfei

  _____  

zhangyunfei

2009-07-28

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 29 Jul 2009 10:44:55 +0200

Hi,

calling this meeting a bar BOF is actually confusing, because it is not
a BOF. It is an ad-hoc meeting. That is why it is not on the IETF agenda.

Anyway, if somebody creates a jabber room and we get a jabber scribe, we
could announce it on the list and use it during the meeting.

Cheers,

Gonzalo

Softgear Ko wrote:
> http://tools.ietf.org/agenda/75/
> 
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf 
> Of *zhangyunfei
> *Sent:* Tuesday, July 28, 2009 8:36 PM
> *To:* [email-masked]
> *Subject:* [ppsp] updated agenda of PPSP Bar BOF
> 
>  
> 
> Hi,all,
> 
>   Chair: Yunfei Zhang( [email-masked] 
> <mailto:[email-masked]>)
> 
>             Gonzalo Camarillo _( [email-masked] 
> <mailto:[email-masked]>)
> 
>             (One more may involve)
> 
>    AD: Lars Eggert( [email-masked] <mailto:[email-masked]>) 
> 
>  
> 
>  
> 
>  
> 
> Agenda
> 
>                                                                                           (Yunfei 
> Zhang, 40')
>   ----Chunk Discovery for P2P 
> Streaming                                                                                         (Ning 
> Zong, 10’)
> 
> 5. Discussion                                                                                                                                     (All, 
> 20')
> 6. Decisions and 
> HUMs                                                                                                                     
> 7. Conclusions and Next 
> Steps                                                                                                           (Chairs/ADs, 
> 5')  
> ------------------------------------------------------------------------
> 
> zhangyunfei
> 
> 2009-07-28
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp

---

From: Lars Eggert <[email-masked]>
Date: Wed, 29 Jul 2009 10:49:59 +0200

On 2009-7-29, at 10:39, Softgear Ko wrote:
> I’d like to attend remotely. I couldn’t find PPSP BoF in http://tools.ietf.org/agenda/75/

PPSP is a *bar* BOF, i.e., not an official IETF BOF, at this time.

Feel free to use the [email-masked] jabber room.

Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 30 Jul 2009 16:00:36 +0800

Hi,all,
   The PPSP (P2P streaming protocol) final bar bof agenda is updated as follows. We change a little the order of the presentation to make the problem discussion more consistent.Any suggestions and contributions are welcome.
   
            Ning Zong([email-masked])

 
Agenda
1. Agenda bashing                                                                                                                                 (Chair,5')  

2. Short Introduction                                                                                                                              (Chair,5')
                                                                              
3. Problem Statement                                                                                                                 (Yunfei Zhang, 40')
   draft-zhang-ppsp-problem-statement-04 

4. Solution and survey drafts 
 ----Chunk Discovery for P2P Streaming                                                                                         (Ning Zong, 20’) 
        draft-zong-ppsp-chunk-discovery-00 

 ---- Protocol Analysis of PPlive, PPStream and UUSee by Interent Measurement                           (Yunfei Zhang,10')
         draft-zhang-ppsp-protocol-comparison-measurement-02 
 
5. Discussion                                                                                                                                     (All, 30')
 
6. Decisions and HUMs                                                                                                                     (All, 5')

                                        BR
                                          Yunfei

zhangyunfei
2009-07-28