Subject: [ppsp] Fwd: PPSP - Requested session has been scheduled for IETF 80

From: Cullen Jennings <[email-masked]>
Date: Sat, 26 Feb 2011 06:57:25 -0700

Tentative time for PPSP meeting 

Begin forwarded message:

> PPSP Session 1 (2.5 hours)
> Monday, Morning Session I 0900-1130
> Room Name: Roma
> ----------------------------------------------

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 28 Feb 2011 15:05:49 +0800

Hi all,

    PPSP WG is planning the IETF 80 agenda. If you are interested in getting a slot,
please send the chairs a request by Monday March 16.

   Please provide a title, the presenter and the requested amount of time
as well as a list of the issues that will be addressed during the
allocated time.

    Note that working group documents will have top priority, followed by individual 
drafts that have attracted attention on the mailing list. The drafts created after the 
deadline of the submission will not be discussed.
    
   Looking forward to meeting with all of you in Prague.

BR
Yunfei

zhangyunfei
2011-02-28

发件人： Cullen Jennings
发送时间： 2011-02-26 21:55:11
收件人： [email-masked]
抄送： 
主题： [ppsp] Fwd: PPSP - Requested session has been scheduled for IETF 80

>  Monday,  Morning  Session  I  0900-1130

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 28 Feb 2011 15:11:29 +0800

Sorry for the time error.Please send the request by Wednesday March 16.

BR
Yunfei

zhangyunfei
2011-02-28

发件人： zhangyunfei
发送时间： 2011-02-28 15:05:45
收件人： [email-masked]
抄送： Cullen Jennings
主题： Agenda request for IETF 80

Hi all,

    

BR
Yunfei

zhangyunfei
2011-02-28

发件人： Cullen Jennings