Subject: [ppsp] co-chair change

From: Lars Eggert <[email-masked]>
Date: Mon, 28 Mar 2011 17:05:19 +0200

Hi,

Cullen has informed us that he needs to step down as co-chair for PPSP due to time pressure. I have selected Martin Stiemerling as his replacement.

Thank you, Cullen, for helping to get PPSP chartered and then seeing it off to a good start!

Lars

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 28 Mar 2011 23:26:36 +0800

Thanks Lars and Cullen for your hard-working and welcome Martin to join us!

Yunfei

zhangyunfei
2011-03-28

发件人： Lars Eggert
发送时间： 2011-03-28 23:05:42
收件人： [email-masked]
抄送： 
主题： [ppsp] co-chair change

Hi,

Lars_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 29 Mar 2011 13:34:53 +0000

Hi all,

Thanks to Cullen also from my side!

Most of you will have seen me either on the mailing list or during the meetings at the microphone. However, here is a brief introduction of myself:

I'm working for the NEC Labs Europe in Heidelberg which is a R&D facility. My work areas are P2P-TV, video distribution, Internet signaling, virtual networks, and of course IETF standardization (ALTO, PPSP, MMUSIC, VNRG, etc).

I'm still around for the whole week, so we probably will see each other.

Thanks,

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lars Eggert
> Sent: Monday, March 28, 2011 5:05 PM
> To: [email-masked]
> Subject: [ppsp] co-chair change
> 
> Hi,
> 
> Cullen has informed us that he needs to step down as co-chair for PPSP
> due to time pressure. I have selected Martin Stiemerling as his
> replacement.
>