Subject: [ppsp] Planning of a virtual interim meeting for PPSP for end of September

From: Martin Stiemerling <[email-masked]>
Date: Fri, 26 Aug 2011 08:32:56 +0000

Dear all,

We have discussed the need of having a virtual interim meeting for the PPSP WG, at the last IETF meeting in Quebec City. 

The purpose of this virtual interim meeting is to progress the works on the peer and tracker protocols. 

Yunfei and I have planned to have the virtual interim meeting in the last week of September (26th to 30th of September).
This should give sufficient time to get permission from the AD for the meeting, to announce it, and more importantly to get updated drafts (and technical progress) of the peer protocol proposals and also the tracker protocol proposals. 

For picking a good date we request that all interested WG members fill in their availability in the doodle poll here:
http://www.doodle.com/etk9zt8bcmr4g2zn

We will set the meeting at a day time so that all participants from around the world can participate. 

**Please fill in your availability in the doodle poll until August 31st. **

How does such a virtual interim meeting work?
It is an interim meeting of the working group (http://www.ietf.org/iesg/statement/interim-meetings.html) but without the need to travel, but by using an online collaboration tool. This tool will be Webex (http://www.webex.com/) which offers a chat facility, audio, and also slide sharing via a web browser. 

We will require to have updated drafts of the peer protocol and also tracker protocol roughly a week in advance of the virtual interim meeting, just FYI right now.

With best regards,

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: "Yingjie Gu(yingjie)" <[email-masked]>
Date: Sat, 27 Aug 2011 09:08:05 +0800

I will definitely provide the new version of Tracker protocol a week in
advance of the interim meeting. I will try to make it earlier so that we can
have more mailing list discussion.
Thank you for organize the interim meeting.

Best Regards
Gu Yingjie

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Martin
Stiemerling
发送时间: 2011年8月26日 乐乐16:33
收件人: [email-masked]
主题: [ppsp] Planning of a virtual interim meeting for PPSP for end of
September

Dear all,

We have discussed the need of having a virtual interim meeting for the PPSP
WG, at the last IETF meeting in Quebec City. 

The purpose of this virtual interim meeting is to progress the works on the
peer and tracker protocols. 

Yunfei and I have planned to have the virtual interim meeting in the last
week of September (26th to 30th of September).
This should give sufficient time to get permission from the AD for the
meeting, to announce it, and more importantly to get updated drafts (and
technical progress) of the peer protocol proposals and also the tracker
protocol proposals. 

For picking a good date we request that all interested WG members fill in
their availability in the doodle poll here:
http://www.doodle.com/etk9zt8bcmr4g2zn

We will set the meeting at a day time so that all participants from around
the world can participate. 

How does such a virtual interim meeting work?
It is an interim meeting of the working group
(http://www.ietf.org/iesg/statement/interim-meetings.html) but without the
need to travel, but by using an online collaboration tool. This tool will be
Webex (http://www.webex.com/) which offers a chat facility, audio, and also
slide sharing via a web browser. 

We will require to have updated drafts of the peer protocol and also tracker
protocol roughly a week in advance of the virtual interim meeting, just FYI
right now.

With best regards,

  Martin

NEC Laboratories Europe - Network Research Division NEC Europe Limited |
Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in
England 2832014 

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp