Subject: Re: [ppsp] Fw: New Version Notification for draft-ietf-ppsp-problem-statement-06.txt

From: Wesley Eddy <[email-masked]>
Date: Thu, 03 Nov 2011 21:00:55 -0400

On 10/30/2011 9:13 AM, [email-masked] wrote:
> Hi folks,
>   We've updated the new version of PPSP problem statement draft replying all the comments in Wes' AD review.The main changes besides editorial problems are:
> 1)The definition update on chunk in section2;
> 2) Update of the description of how  peers  find  the  head  node  and  how  they  find  each  other in push and hybrid mode compared  to  how  they  find  the  tracker  in  a  pull-based  mode in section 4;
> 3)Update of the description of section 5.1 and 5.5.
>    Please let me know your comments and suggestions.Thanks.

Hi; this is a big improvement and you pretty much addressed all my
comments, but there are
still a few very minor clean-ups that I think should be made before
going to IETF Last Call
and IESG Review.  I know these seem petty and annoying since they're now
just editorial
comments and not at all technical, but as this is going to be the first
PPSP document to go
forward for publication, I think we should strive to make it as
high-quality as possible.  The
directorate reviews and IESG reviews will be much easier to handle if we
leave them less of
these kinds of things to find.  I hope you'll agree.

The few items I noted in this version are:

- I probably wasn't clear when I commented about this before, but
section 9 (References)
  should be specifically named "Informative References".

- There are two "Authors' Addresses" sections.  The second one should be
deleted; it looks
  like it's just a template.

- In references, URLs should begin with "http://"

- If you check idnits:

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-ppsp-problem-statement-06.txt
  It would be good to fix the 2 "weird spacing" warnings.

- I think the "missing reference" idnits comments are really just due to
the lack of spaces
  between the   reference labels and surrounding text (e.g. "foo[bar]"
or "[foo]bar" is found in
  some places instead of "foo [bar] baz".  These should be corrected by
adding spaces.

I'm sorry for sending this back a second time, but do think we're very
close now!

-- 
Wes Eddy
MTI Systems

---

From: zhangyunfei <[email-masked]>
Date: Mon, 7 Nov 2011 18:13:07 +0800

Hi Wes,
   Thanks for your careful and patient AD review. I have done the clean-ups according to the errors you pointed out. However the draft submission is closed during the IETF meeting time and It seems that I cannot upload it to IETF TSV area ppsp wiki page.
   Attached is the new version of the ps draft.I'll update this to the IETF website once it's re-open.

BR
Yunfei

zhangyunfei

发件人： Wesley Eddy
发送时间： 2011-11-04 09:00
收件人： zhangyunfei
抄送： ppsp; stiemerling
主题： Re: Fw: New Version Notification for draft-ietf-ppsp-problem-statement-06.txt

- If you check idnits:

-- 
Wes Eddy
MTI Systems