Subject: [ppsp] WGLC for draft-ietf-ppsp-survey-02 until Dec 5th

From: Martin Stiemerling <[email-masked]>
Date: Mon, 21 Nov 2011 15:35:54 +0000

Dear all,

This is the Working Group Last Call (WGLC) for "Survey of P2P Streaming Applications" (draft-ietf-ppsp-survey-02, http://www.ietf.org/id/draft-ietf-ppsp-survey-02.txt). 

Please review the draft and send your comments to the PPSP list. Any type of review is appreciated, even it is saying only "I have read the draft and it is ok". 
However, a thorough review is required by a number of PPSP WG members (which is YOU!)

The WGLC starts right now and will end December 5th, 6pm PT.  

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 21 Nov 2011 15:39:35 +0000

[Writing as an individual]
Hi,

A first comment about draft-ietf-ppsp-survey-02:
The list of authors has more than 5 people on it. In my reading, the RFC editor enforces a maximum of 5 authors on RFCs, unless there are really hard reasons to go beyond 5 authors. 

Can you limit the number of authors to 5 in total and move the remaining authors to a contributors section?

  Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Stiemerling
> Sent: Monday, November 21, 2011 4:36 PM
> To: [email-masked]
> Subject: [ppsp] WGLC for draft-ietf-ppsp-survey-02 until Dec 5th
> 
> Dear all,
> 
> This is the Working Group Last Call (WGLC) for "Survey of P2P Streaming
> Applications" (draft-ietf-ppsp-survey-02, http://www.ietf.org/id/draft-ietf-ppsp-
> survey-02.txt).
> 
> Please review the draft and send your comments to the PPSP list. Any type of
> review is appreciated, even it is saying only "I have read the draft and it is ok".
> NEC Laboratories Europe - Network Research Division NEC Europe Limited |
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in
> England 2832014
> 
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp