Subject: [ppsp] Survey draft-ietf-ppsp-survey

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 8 Nov 2011 15:58:21 +0100

Hi Yunfei & Martin,

the survey document could be a good document to talk about general
issues like

-          Relationship and cooperation with ALTO service

-          Relationship and cooperation with DECADE service

-          Relationship and cooperation with network caches

For this purpose a new section could be included between 

-          A common p2p streaming process model

-          "Interworking with other services (ALTO, DECADE and network
caches)"

-          Security considerations

What do you think about this proposal?

Best Regards

Christian Schmidt

---

From: zhangyunfei <[email-masked]>
Date: Wed, 9 Nov 2011 14:04:03 +0800

Hi Christian,
    This is a good proposal to involve these issues in the discussion of PPSP WG. I like it:)
   The relationship with other services like ALTO and DECADE was ever addressed in and removed from former problem statement draft. Considering two facts: 1)existing p2p streaming systems don't deal with ALTO and DECADE issue; 2) The motivation of the survey draft is basically a reference for tracker and peer protocol operation, instead of dealing with the integration of ALTO or DECADE into a PPSP system, I would suggest to have a new and individual draft to discuss the integration of these services.
    With similar reason, although the relationship with network cache/CDN has been touched in problem statement draft( scenario section), I'll be happy to see if a new draft discusses in detail how the network cache/CDN can work for a PPSP system.
    Many thanks for the proposal.

BR
Yunfei

zhangyunfei

From: Schmidt, Christian 1. (NSN - DE/Munich)
Date: 2011-11-08 22:58
To: [email-masked]; [email-masked]; [email-masked]
Subject: Survey draft-ietf-ppsp-survey
Hi Yunfei & Martin,
 
the survey document could be a good document to talk about general issues like
-          Relationship and cooperation with ALTO service
-          Relationship and cooperation with DECADE service
-          Relationship and cooperation with network caches
 
For this purpose a new section could be included between 
-          A common p2p streaming process model
-          “Interworking with other services (ALTO, DECADE and network caches)”
-          Security considerations

Best Regards
Christian Schmidt

---

From: zhangyunfei <[email-masked]>
Date: Wed, 9 Nov 2011 14:18:51 +0800

Hi Christian,
    A follow-up of last email:The DECADE integration issue has been addressed in draft-le-ppsp-decade-interoperation. Hope to see the update/mergence on this draft.

BR
Yunfei

zhangyunfei

发件人： zhangyunfei
发送时间： 2011-11-09 14:04
收件人： Schmidt, Christian 1. (NSN - DE/Munich); ppsp; stiemerling
主题： Re: [ppsp] Survey draft-ietf-ppsp-survey
Hi Christian,
    This is a good proposal to involve these issues in the discussion of PPSP WG. I like it:)
   The relationship with other services like ALTO and DECADE was ever addressed in and removed from former problem statement draft. Considering two facts: 1)existing p2p streaming systems don't deal with ALTO and DECADE issue; 2) The motivation of the survey draft is basically a reference for tracker and peer protocol operation, instead of dealing with the integration of ALTO or DECADE into a PPSP system, I would suggest to have a new and individual draft to discuss the integration of these services.
    With similar reason, although the relationship with network cache/CDN has been touched in problem statement draft( scenario section), I'll be happy to see if a new draft discusses in detail how the network cache/CDN can work for a PPSP system.
    Many thanks for the proposal.

BR
Yunfei

zhangyunfei

 

Best Regards
Christian Schmidt