Subject: [ppsp] PPSP draft agenda

From: zhangyunfei <[email-masked]>
Date: Tue, 8 Nov 2011 18:10:24 +0800

Hi folks,
    The PPSP draft agenda is available at http://www.ietf.org/proceedings/82/agenda/ppsp.txt according to the time slot request. See you in Taipei.

BR
Yunfei

zhangyunfei

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 09 Nov 2011 21:51:18 -0500

On 11/8/2011 5:10 AM, zhangyunfei wrote:
> Hi folks,
>     The PPSP draft agenda is available at
> http://www.ietf.org/proceedings/82/agenda/ppsp.txt according to the time
> slot request. See you in Taipei.
>  

The "demo show" sounds very interesting;  is there a room reserved for
it since it's outside the meeting slot that shows up on the main agenda
web page?

-- 
Wes Eddy
MTI Systems

---

From: zhangyunfei <[email-masked]>
Date: Thu, 10 Nov 2011 11:12:06 +0800

Hi Wes,
     We plan to re-use the same room after PPSP session since it should be vacant during 1130-1300. If IETF requires an explicit request for the reservation, I'll do it right now. Thanks for the reminder.

BR
Yunfei 

zhangyunfei

From: Wesley Eddy
Date: 2011-11-10 10:51
To: ppsp
Subject: Re: [ppsp] PPSP draft agenda

-- 
Wes Eddy
MTI Systems
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 10 Nov 2011 10:04:32 +0100

Hi Yunfei,

Perhaps that is not a good idea. At the same time there is a ISCO panel
discussion
http://www.isoc.org/isoc/conferences/ietf82-briefing/

This could reduce the participants remarkable. Perhaps another date/time
is better? For example Wednesday lunchtime?

Best Regards
Christian

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext zhangyunfei
Sent: Thursday, November 10, 2011 4:12 AM
To: Wesley Eddy; ppsp
Subject: Re: [ppsp] PPSP draft agenda

Hi Wes,

     We plan to re-use the same room after PPSP session since it should
be vacant during 1130-1300. If IETF requires an explicit request for the
reservation, I'll do it right now. Thanks for the reminder.

BR

Yunfei 

________________________________

zhangyunfei

From: Wesley Eddy <mailto:[email-masked]> 

Date: 2011-11-10 10:51

To: ppsp <mailto:[email-masked]> 

 

web page?

-- 

Wes Eddy

MTI Systems

ppsp mailing list

[email-masked]

---

From: Rui Cruz <[email-masked]>
Date: Thu, 10 Nov 2011 09:47:01 +0000

Hi Yunfei,

please note that I will have to leave Taipei on Wednesday the 16th, in the afternoon (late).

Regards,
Rui Cruz

On 10/11/2011, at 09:04, Schmidt, Christian 1. (NSN - DE/Munich) wrote:

> Hi Yunfei,
> Perhaps that is not a good idea. At the same time there is a ISCO panel discussion
> This could reduce the participants remarkable. Perhaps another date/time is better? For example Wednesday lunchtime?
> Best Regards
> Christian
>  
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext zhangyunfei

---

From: zhangyunfei <[email-masked]>
Date: Sun, 13 Nov 2011 23:17:38 +0800

Hi Christian,
    Thanks for the good suggestion. However after I discussed with Martin , we just found that it's hard to find a better time slot to gather all the interested and related people since people are in quite different WGs all the time and Cruz (who'll have a demo) will leave on Wednesday. 
   Our motivation to place the demo show just after the PPSP session is to keep the continuity of the discussion on the peer protocol with the demos of different systems to help the WG a better consideration of the protocol selection.
   Our planned PPSP session schedule is about 100 mins, i.e., we can conclude our PPSP session at about 1110 and then start our demo show from 1110.  If we can end our demo show at 1200, hopefully it won't affect the ISOC panel too much.  P.S.: The reservation email for the room to the secretary is sent before your reminder email comes:(.  Thanks for your suggestion and understanding.

BR
Yunfei

zhangyunfei

From: Schmidt, Christian 1. (NSN - DE/Munich)
Date: 2011-11-10 17:04
To: zhangyunfei; Wesley Eddy; ppsp
Subject: RE: [ppsp] PPSP draft agenda
Hi Yunfei,
Perhaps that is not a good idea. At the same time there is a ISCO panel discussion
http://www.isoc.org/isoc/conferences/ietf82-briefing/
This could reduce the participants remarkable. Perhaps another date/time is better? For example Wednesday lunchtime?
Best Regards
Christian

Hi Wes,
 
BR
Yunfei 

zhangyunfei
 
From: Wesley Eddy
Date: 2011-11-10 10:51
To: ppsp