Subject: [ppsp] A word from the chair about the peer protocol discussion

From: Martin Stiemerling <[email-masked]>
Date: Tue, 29 Nov 2011 15:34:17 +0000

[speaking as PPSP WG chair]

Dear all, 

I have read through the emails about the peer protocol discussion and have the feeling that the discussions are turning a bit towards pure political discussions. 

Therefore, I would like to remind my original email in this respect and how decisions about protocol proposals should be made:
"Please state your **technical** opinion about which peer protocol proposal you would prefer"
(Cited from http://www.ietf.org/mail-archive/web/ppsp/current/msg01161.html)

Another important point:
We are hopefully about to select a PPSP peer protocol as basis.
This PPSP peer protocol will potentially become the Working Group item and therefore move under the change control of the WG. 
The WG item allows the working group to add, change or remove semantics or syntax form the protocol, given that there is rough consensus. 

I'm saying this, as I have the feeling that a lot of people fear that prior work will be lost if we chose a peer protocol based one of the proposals. However, you can describe technical features by email or as an Internet draft and suggest adding this feature to the peer protocol. 

Kind regards,

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Picconi Fabio <[email-masked]>
Date: Tue, 29 Nov 2011 17:00:36 +0100

Hi,

I share your impression that this discussion is not sufficiently technical. Also, there's a sudden spike in activity on the list, so it's becoming difficult to follow all comments and put them into perspective.

Therefore, what I suggest, is that before the group/chair makes a decision (and I hope the chair will give us more time to converge on this), we produce a clear, synthetic summary of the features, praises and criticisms of both proposals. Hopefully this will allow us to have a more clear debate. 

I'm willing to write such a summary (at least the first draft of it) if you think it's a good idea.

Also, I will send my comments to the list on a later email today.

Cheers,

Fabio

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: mardi 29 novembre 2011 16:34
To: [email-masked]
Subject: [ppsp] A word from the chair about the peer protocol discussion

Dear all, 

Another important point:

Kind regards,

  Martin

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 30 Nov 2011 14:44:38 +0000

[Writing as PPSP co-chair]
Hi Fabio, all, 

The intention of the chairs is to give sufficient time to the WG to discuss the technical pros and cons of each proposal. We have time for the technical discussions. 

It is good, if you can write a summary on how you see the proposals. 

  Martin

> From: Picconi Fabio [mailto:[email-masked]]
> Sent: Tuesday, November 29, 2011 5:01 PM
> To: Martin Stiemerling; [email-masked]
> Subject: RE: A word from the chair about the peer protocol discussion
> 
> Hi,
> 
> I share your impression that this discussion is not sufficiently technical. Also,
> there's a sudden spike in activity on the list, so it's becoming difficult to follow
> all comments and put them into perspective.
> 
> Therefore, what I suggest, is that before the group/chair makes a decision (and
> I hope the chair will give us more time to converge on this), we produce a
> clear, synthetic summary of the features, praises and criticisms of both
> proposals. Hopefully this will allow us to have a more clear debate.
> 
> I have read through the emails about the peer protocol discussion and have the
> feeling that the discussions are turning a bit towards pure political discussions.
> 
> Therefore, I would like to remind my original email in this respect and how
> decisions about protocol proposals should be made:
> This PPSP peer protocol will potentially become the Working Group item and
> therefore move under the change control of the WG.
> The WG item allows the working group to add, change or remove semantics or
> syntax form the protocol, given that there is rough consensus.
> 
> I'm saying this, as I have the feeling that a lot of people fear that prior work
> will be lost if we chose a peer protocol based one of the proposals. However,
> you can describe technical features by email or as an Internet draft and suggest
> adding this feature to the peer protocol.
> 
> Kind regards,
> 
>   Martin
> 
> NEC Laboratories Europe - Network Research Division NEC Europe Limited |
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in
> England 2832014
> 
>

---

From: Picconi Fabio <[email-masked]>
Date: Wed, 30 Nov 2011 16:04:48 +0100

Ok, I will attempt to summarize what has been said on the "Selection of PPSP peer protocol draft" thread by the end of the week.

Fabio

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]] 
Sent: mercredi 30 novembre 2011 15:45
To: Picconi Fabio; [email-masked]
Subject: RE: A word from the chair about the peer protocol discussion

  Martin