Subject: [ppsp] I-D Action: draft-ietf-ppsp-problem-statement-10.txt

From: [email-masked]
Date: Wed, 19 Sep 2012 20:39:22 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Peer to Peer Streaming Protocol Working Group of the IETF.

	Title           : Problem Statement and Requirements of Peer-to-Peer Streaming Protocol (PPSP)
	Author(s)       : Yunfei Zhang
	Filename        : draft-ietf-ppsp-problem-statement-10.txt
	Pages           : 25
	Date            : 2012-09-19

Abstract:
   Peer-to-Peer (P2P for short) streaming systems show more and more
   popularity in current Internet with proprietary protocols. This
   document identifies problems of the proprietary protocols, proposes a
   Peer to Peer Streaming Protocol (PPSP) including tracker and peer
   signaling components, and discusses the scope, requirements and uses
   cases of PPSP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ppsp-problem-statement

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ppsp-problem-statement-10

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ppsp-problem-statement-10

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: zhangyunfei <[email-masked]>
Date: Thu, 20 Sep 2012 11:53:25 +0800

Hi all,
   After the 2nd round of WGLC with the considerations of the valuable comments from Rui and Rich, we have updated the problem statement and requirements draft. The main changes include:
1) Adding one use case of Proxy service supporting P2P streaming suggested by Rui and Rich. Thanks
2) Restructure the security section by adding the security requirements part split from the requirement section(section 6).
3) A lot of editorial  update. Many thanks to Stefano for his careful review.
   If there are no more comments on this draft, we would like to request for the 2nd round of IESG review for this version. Thanks.

BR
Yunfei

zhangyunfei

From: internet-drafts
Date: 2012-09-20 11:39
To: i-d-announce
CC: ppsp
Subject: [ppsp] I-D Action: draft-ietf-ppsp-problem-statement-10.txt

Abstract:

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp