Subject: [ppsp] Cancellation of the PPSP session in Orlando

From: 张云飞 <[email-masked]>
Date: Wed, 27 Feb 2013 22:55:57 +0800 (CST)

Hi folks,

     We are sorry to say that neither Stefano nor I can go to Orlando for this IETF meeting under current condition. So it's very regretful that we have to CANCEL the PPSP session for this IETF. Sorry for taking the inconvenience to you. 

     The current progress of the WG is as follows:

1) PS and requirements draft, finishing IESG review and update, doing  a WG last call until March 5.

2) Peer protocol draft, starting IESG review;

3) WG drafts:

       a)Survey draft, update a new version, ask the WG to start review. Plan to submit final version and start WG last-call in July and submit draft for IESG/AD review in Aug.

      b)Tracker protocol,  00 version, discussing in the mailing list;

4) Individual drafts:

      a)Tracker protocol extension, update a new version, waiting for discussion.

      b)Enhanced Closed Swarm protocol, no update.

      c)Tracker protocol, updated as the tracker protocol  WG draft.

      Please continue the discussion of the drafts in the mailing list and we appreciate all of your contributions on moving forward these drafts. Looking forward to meeting with you soon.

  BR
 Stefano&Yunfei

---

From: Johan Pouwelse <[email-masked]>
Date: Wed, 27 Feb 2013 16:00:50 +0100

OK, so hopefully there will be a PPSP meeting at next IETF meeting:

July 28 - August 2, 2013
Location: Berlin, Germany

We would be represented there.
  -j
On 27 February 2013 15:55, 张云飞 <[email-masked]> wrote:
> Hi folks,
>
>      We are sorry to say that neither Stefano nor I can go to Orlando for
> this IETF meeting under current condition. So it's very regretful that we
> have to CANCEL the PPSP session for this IETF. Sorry for taking the
> inconvenience to you.
>
>        a)Survey draft, update a new version, ask the WG to start review.
> Plan to submit final version and start WG last-call in July and submit draft
> for IESG/AD review in Aug.
>       Please continue the discussion of the drafts in the mailing list and
> we appreciate all of your contributions on moving forward these drafts.
> Looking forward to meeting with you soon.
>
>
>   BR
>  Stefano&Yunfei
>
>
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>

---

From: 张云飞 <[email-masked]>
Date: Wed, 27 Feb 2013 23:08:37 +0800 (CST)

+1:)

BR

Yunfei

----邮件原文----
发件人：Johan Pouwelse <[email-masked]>
收件人：ppsp <[email-masked]>
抄　送: (无)
发送时间：2013-02-27 23:00:50
主题：Re: [ppsp] Cancellation of the PPSP session in Orlando

July 28 - August 2, 2013

Subject：Re: [ppsp] Cancellation of the PPSP session in Orlando

July 28 - August 2, 2013

---

From: stefano previdi <[email-masked]>
Date: Wed, 27 Feb 2013 16:21:20 +0100

> Location: Berlin, Germany

yes!

s.

---

From: "Guyingjie (Yingjie)" <[email-masked]>
Date: Thu, 28 Feb 2013 01:44:09 +0000

So regretful. I myself may not able to get to this IETF because of Visa…
Let’s meet at next meeting.

________________________________
Best Regards
Gu Yingjie

发件人: [email-masked] [mailto:[email-masked]] 代表 张云飞
发送时间: 2013年2月27日 乐乐23:09
收件人: Johan Pouwelse; ppsp
主题: Re: [ppsp] Cancellation of the PPSP session in Orlando

+1:)

BR

Yunfei

----邮件原文----

July 28 - August 2, 2013

July 28 - August 2, 2013

---

From: zhangyunfei <[email-masked]>
Date: Thu, 28 Feb 2013 09:52:27 +0800

Yes, yingjie. I wish so. Please go ahead with the draft discussion on the mailing list.

BR
Yunfei

zhangyunfei

发件人： Guyingjie (Yingjie)
发送时间： 2013-02-28 09:44
收件人： 张云飞; Johan Pouwelse; ppsp
主题： 答复: [ppsp] Cancellation of the PPSP session in Orlando
So regretful. I myself may not able to get to this IETF because of Visa…
Let’s meet at next meeting.

Best Regards
Gu Yingjie

+1:)
BR
Yunfei
----邮件原文----

July 28 - August 2, 2013

July 28 - August 2, 2013