Subject: [ppsp] Please send the slides presented in PPSP session by tommorrow

From: yunfei zhang <[email-masked]>
Date: Mon, 29 Jul 2013 15:14:57 +0800

Hi all,
Just to remind that please send the slides presented in PPSP session to
Stefano and me by tommorrow afternoon, 17:00. Thanks and see you in Berlin.
 BR

---

From: Rui Cruz <[email-masked]>
Date: Tue, 30 Jul 2013 11:16:54 +0100

Hi Yunfei,

Please find attached the slides for the PPSP Base Tracker Protocol.

Regards,

Rui Cruz
[email-masked]

IST/INESC-ID/INOV - Lisbon, Portugal
__________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

On 29/07/2013, at 08:14, yunfei zhang <[email-masked]> wrote:

> Hi all,
> Just to remind that please send the slides presented in PPSP session to Stefano and me by tommorrow afternoon, 17:00. Thanks and see you in Berlin.
> BR
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp