Subject: [ppsp] Call to action -- status of PPSP draft

From: Dave Cottlehuber <[email-masked]>
Date: Mon, 10 Mar 2014 22:10:34 +0100

Hi folks, esteemed chairs,

As evident from our short meeting last week, there appear to be no objections to pushing the core protocol form draft to recommended status, or whatever the appropriate IETF stage should be.

Yunfei — my understanding is that this requires the chairs to re-submit in some form. When might this happen by, and is there anything I/we can do to assist?

A+
--  
Dave Cottlehuber
Sent from my PDP11

---

From: Zongning <[email-masked]>
Date: Tue, 11 Mar 2014 00:41:53 +0000

Hi, Dave,

Thank you for asking. The document shepherd is looking after the draft now. Once the I-D write-up is done (hopefully within 1-2 weeks), the draft will go to the next stage.

-Ning

> -----Original Message-----
> From: ppsp [mailto:[email-masked]] On Behalf Of Dave Cottlehuber
> Sent: Tuesday, March 11, 2014 5:11 AM
> To: [email-masked]
> Subject: [ppsp] Call to action -- status of PPSP draft
> 
> As evident from our short meeting last week, there appear to be no objections
> to pushing the core protocol form draft to recommended status, or whatever
> the appropriate IETF stage should be.
> 
> Yunfei — my understanding is that this requires the chairs to re-submit in some
> form. When might this happen by, and is there anything I/we can do to assist?
> 
> A+
> --
> Dave Cottlehuber
> Sent from my PDP11
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp