Subject: [ppsp] JavaScript version of PPSP

From: David Jonsson <[email-masked]>
Date: Mon, 24 Mar 2014 15:29:23 +0100

Are there any to try?

David

---

From: David Jonsson <[email-masked]>
Date: Mon, 24 Mar 2014 22:17:43 +0100

On Mon, Mar 24, 2014 at 9:24 PM, Dave Cottlehuber <[email-masked]> wrote:

> On 24. März 2014 at 15:29:27, David Jonsson ([email-masked])
> wrote:
> > Are there any to try?
> >
> > David
> > _______________________________________________
>
> Not to my knowledge yet, but it’s on my to-do list. Currently native udp
> support isn’t quite there in browsers, but there’s no reason you couldn’t
> do this in nodejs for example already.
>

I was thinking of using it with DataChannel instead of UDP to get it
running directly in a browser. How much of work is it to rewrite? Do you
think Emscripten can do it automatically?

David