Subject: [ppsp] meet this morning in London

From: Dave Cottlehuber <[email-masked]>
Date: Fri, 7 Mar 2014 09:29:28 +0000

Hi folks,

I believe some of us were going to meet this morning, but I'm not sure
where?

I'll be in the hotel at 10am, down near where the pianola is, and will keep
an eye out on email for any response private or public to this.

Sorry for the noise!

A+
Dave

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 11 Mar 2014 01:13:31 +0000

Hi Dave,

Oh… We forgot to let you know that this side meeting did not happen. We lacked of enough people to attend it since too many guys left early. I’m really sorry to keep you waiting so long.

Best regards,
Rachel

From: ppsp [mailto:[email-masked]] On Behalf Of Dave Cottlehuber
Sent: Friday, March 07, 2014 5:29 PM
To: [email-masked]
Subject: [ppsp] meet this morning in London

Hi folks,

I believe some of us were going to meet this morning, but I'm not sure where?

I'll be in the hotel at 10am, down near where the pianola is, and will keep an eye out on email for any response private or public to this.

Sorry for the noise!

A+
Dave