Subject: [ppsp] Notes from the online discussion

From: "yunfei" <[email-masked]>
Date: Fri, 24 Oct 2014 18:00:03 +0800

Hi all,
    The following is the quick notes from the online discussion.
 
Attendees: Yunfei, Rachel, Mi, Jianwei,Dave,K?
Base tracker protocol:
1. Yunfei: See comments from Roni (Thanks Roni) and also sent comments to the mailing list. Rachel reeplied in the mailing list.
2. Dave: Efficiency comparison bw text based and binary protocol. 
    Rachel and Yunfei recalled the history of this problem and the current WG consensus is to let the encoding issue out of scope of the current protocol development and focus on syntax and sementics.
3. Yunfei calls for more volunteered experts to review the base tracker protocol so that the WG can stablize and finalize the draft.
 
Extended tracker protocol:
1. Yunfei: The chunk addressing issue. The draft states that one swarm support one kind of chunk addressing. So who decides the chunk addressing scheme? The first peer or the content provider? It should be explict.
    Rachel: Content provider. 
   Yunfei: Suggest to ask for Arno to clarify if it is easy to convert from one kind of chunk addressing scheme to another( has the impression that it is easy in the peer protocol draft). If it were the case, it will provide the content owner a good feather to easily attract more peers who will otherwise supports only one kind of chunk addressing scheme in the software. 
 
BR
Yunfei

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 24 Oct 2014 10:25:00 +0000

Hi Yunfei,

Please see inline.

BR,
Rachel

From: ppsp [mailto:[email-masked]] On Behalf Of yunfei
Sent: Friday, October 24, 2014 6:00 PM
To: ppsp
Subject: [ppsp] Notes from the online discussion

Hi all,

Base tracker protocol:

 [Rachel]: I have discussed with Arno before. See http://www.ietf.org/mail-archive/web/ppsp/current/msg01753.html. I don't think converting from one kind to another should be considered.

BR

Yunfei

---

From: "Prof. Rui Santos Cruz Eng." <[email-masked]>
Date: Fri, 24 Oct 2014 11:28:17 +0100

Dear All,

I just missed the call because my calendar played a trick on me. 
I’m still connected in webex and considered strange that nobody was on the call …

Then I read this email ….

I am very, very sorry… 

----
Cumprimentos / Regards,
Rui Cruz

> On 24 Oct 2014, at 11:00, yunfei <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp