Subject: [ppsp] Tentative PPSP Agenda for Hawaii

From: Zongning <[email-masked]>
Date: Mon, 27 Oct 2014 05:38:23 +0000

Hi, folks,

Please find the tentative PPSP agenda for Hawaii IETF:
https://datatracker.ietf.org/meeting/91/agenda/ppsp

Please let Yunfei and I know if anything you want to add into the agenda.

See you in Hawaii.

-Yunfei and Ning

---

From: Dave Cottlehuber <[email-masked]>
Date: Mon, 27 Oct 2014 09:46:48 +0100

> Please let Yunfei and I know if anything you want to add into the agenda.

It may seem obvious, but shouldn’t we have an update on the core protocol’s status?

I’d like to propose we remove sha1 support entirely; I will send a separate email to discuss that.

IESG Evaluation::Revised I-D Needed (for 110 days)
Submitted to IESG for Publication 

> See you in Hawaii.

Lucky you :-)

> -Yunfei and Ning

—
Dave Cottlehuber
[email-masked]
+43 688 60 56 21 44
Sent from the Cloud

---

From: Zongning <[email-masked]>
Date: Wed, 29 Oct 2014 01:10:31 +0000

Hi,

I have just added a time slot for peer protocol, at the beginning of the session. Arno will be remotely presenting it.
Thanks, Arno.

-Ning

发件人: ppsp [mailto:[email-masked]] 代表 Zongning
发送时间: 2014年10月27日 13:38
收件人: [email-masked]
主题: [ppsp] Tentative PPSP Agenda for Hawaii

Hi, folks,

See you in Hawaii.

-Yunfei and Ning