Subject: [ppsp] Tracker Protocol Encoding

From: Zongning <[email-masked]>
Date: Mon, 24 Nov 2014 09:17:24 +0000

Hi, folks,

During the call for consensus on Tracker Protocol encoding, we have seen that most of the people including the co-authors of Tracker Protocol I-D prefer to adopt text based encoding.
As co-chairs, Yunfei and I have concluded that Tracker Protocol should have text based encoding as mandatory, and other encoding methods as optional.

We therefore request the co-authors of Tracker Protocol I-D to revise the draft to reflect this conclusion, and send out the new revision for review, by *early of December*.

Thanks.

Yunfei & Ning, as co-chairs.

---

From: "Prof. Rui Santos Cruz Eng." <[email-masked]>
Date: Mon, 24 Nov 2014 22:21:48 +0000

Hi,

We will surely revise the draft to include the mandatory text based encoding specification.

Regards,

Dr. Rui Santos Cruz, Ph.D.
[email-masked]

IST/INESC-ID/INOV - Lisbon, Portugal
__________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

> On 24 Nov 2014, at 09:17, Zongning <[email-masked]> wrote:
> 
> Hi, folks,
>  
> _______________________________________________
> ppsp mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ppsp <https://www.ietf.org/mailman/listinfo/ppsp>