Subject: [ppsp] [xrblock] FW: New Version Notification for draft-ietf-ppsp-base-tracker-protocol-08.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 12 Jan 2015 01:15:53 +0000

Dear all,

We just uploaded a new version of base tracker protocol. This version includes following changes:

1. Solved the JSON grammar issues.
2. Merge some sections.
3. Keep the whole draft consistent with the data structures defined in Section 3, e.g., examples in section 4.
4. Add a new registry for PPSP tracker protocol version.
5. Change media type registry from  “application/ppsp+json” to “application/ppsptracker+json”.
6. Address the comments from mailing list.

You review and comments are high appreciated.

BR,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 12, 2015 9:05 AM
To: Deng Lingli; Mario Sera Nunes; Mario Serafim Nunes; Rui Santos Cruz; Rui Sant Cruz; Huangyihong (Rachel); Deng Lingli; Gu Yingjie; Xiajinwei; Gu Yingjie; Xiajinwei; Joao P. Taveira; Huangyihong (Rachel); Joao P. Taveira
Subject: New Version Notification for draft-ietf-ppsp-base-tracker-protocol-08.txt

A new version of I-D, draft-ietf-ppsp-base-tracker-protocol-08.txt
has been successfully submitted by Rachel Huang and posted to the IETF repository.

Name:		draft-ietf-ppsp-base-tracker-protocol
Revision:	08
Title:		PPSP Tracker Protocol-Base Protocol (PPSP-TP/1.0)
Document date:	2015-01-08
Group:		ppsp
Pages:		52
URL:            http://www.ietf.org/internet-drafts/draft-ietf-ppsp-base-tracker-protocol-08.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ppsp-base-tracker-protocol/
Htmlized:       http://tools.ietf.org/html/draft-ietf-ppsp-base-tracker-protocol-08
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-ppsp-base-tracker-protocol-08

Abstract:
   This document specifies the base Peer-to-Peer Streaming Protocol-
   Tracker Protocol (PPSP-TP/1.0), an application-layer control
   (signaling) protocol for the exchange of meta information between
   trackers and peers.  The specification outlines the architecture of
   the protocol and its functionality, and describes message flows,
   message processing instructions, message formats, formal syntax and
   semantics.  The PPSP Tracker Protocol enables cooperating peers to
   form content streaming overlay networks to support near real-time
   Structured Media content delivery (audio, video, associated timed
   text and metadata), such as adaptive multi-rate, layered (scalable)
   and multi-view (3D) videos, in live, time-shifted and on-demand
   modes.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 12 Jan 2015 01:46:25 +0000

Oops, added the wrong prefix. Fixed now.

BR,
Rachel

-----Original Message-----
From: ppsp [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
Sent: Monday, January 12, 2015 9:16 AM
To: ppsp
Subject: [ppsp] [xrblock] FW: New Version Notification for draft-ietf-ppsp-base-tracker-protocol-08.txt

Dear all,

BR,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 12, 2015 9:05 AM
To: Deng Lingli; Mario Sera Nunes; Mario Serafim Nunes; Rui Santos Cruz; Rui Sant Cruz; Huangyihong (Rachel); Deng Lingli; Gu Yingjie; Xiajinwei; Gu Yingjie; Xiajinwei; Joao P. Taveira; Huangyihong (Rachel); Joao P. Taveira
Subject: New Version Notification for draft-ietf-ppsp-base-tracker-protocol-08.txt

Abstract:

The IETF Secretariat

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp