Subject: [ppsp] Question on PPSP IOP and implementation

From: 김성혜 <[email-masked]>
Date: Fri, 5 Jun 2015 02:07:44 +0000

Hi All,

We are planning to develop PPSP including both of TP and PP.
Some of the solutions (open source) we’ve found are libswift(https://github.com/libswift/libswift) and Swirl(http://www.swirl-project.org/).
I seems libswift is implemented on draft version 00. Is this still valid?
Are there any other PPSP implementations?
Does this WG have any plan for IOP test for PPSP?
Regards,
Sung

---

From: Arno Bakker <[email-masked]>
Date: Fri, 5 Jun 2015 08:02:55 +0200

Hi

The libswift implementation is up-to-date. Only PEX_REScert not implemented.

CU,
       Arno

On June 5, 2015 4:07:44 AM CEST, "김성혜" <[email-masked]> wrote:
>Some of the solutions (open source) we’ve found are
>libswift(https://github.com/libswift/libswift) and
>Swirl(http://www.swirl-project.org/).

---

From: 현욱 <[email-masked]>
Date: Fri, 5 Jun 2015 07:35:59 +0000

Hi,
Thank you for your information.

Did you have IOP test with swirl project?
Does libswift support PPSP-TP?
I think it is necessary to fetch peer list of a specific swarm using tracker protocol to do interoperability test.

It would be helpful to list up known implementations in the PPSP WG page, if possible.

Thank you.

Regards,..
W.Hyun

From: ppsp [mailto:[email-masked]] On Behalf Of Arno Bakker
Sent: Friday, June 5, 2015 3:03 PM
To: 김성혜; [email-masked]
Subject: Re: [ppsp] Question on PPSP IOP and implementation

Hi

CU,
Arno
On June 5, 2015 4:07:44 AM CEST, "김성혜" <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

---

From: Zongning <[email-masked]>
Date: Fri, 5 Jun 2015 07:42:04 +0000

Hi, Sung,

We haven’t officially organized any Inter-op test for PPSP.
There is another draft draft-zhang-ppsp-usage-02<https://datatracker.ietf.org/doc/draft-zhang-ppsp-usage/> describing some implementation/test on PPSP as well. Please feel free to approach the co-authors.

Thanks.

-Ning

发件人: ppsp [mailto:[email-masked]] 代表 ???
发送时间: 2015年6月5日 10:08
收件人: [email-masked]
主题: [ppsp] Question on PPSP IOP and implementation

Hi All,

---

From: 김성혜 <[email-masked]>
Date: Fri, 5 Jun 2015 08:01:20 +0000

Hi Ning,

Thank you for the tip.
I will take time to look at them and talk with the co-authors, if I have some questions.

Sung

________________________________
보낸 사람 : "Zongning" <[email-masked]>
보낸 날짜 : 2015-06-05 16:57:43 ( +09:00 )
받는 사람 : 김성혜 <[email-masked]>, [email-masked] <[email-masked]>
참조 :
제목 : 答复: Question on PPSP IOP and implementation

Hi, Sung,

Thanks.

-Ning

Hi All,