Subject: [ppsp] IETF93 Prague meeting

From: Dave Cottlehuber <[email-masked]>
Date: Thu, 09 Jul 2015 13:39:25 +0200

Hi all,

I don't think there is an official session for PPSP this time in Prague,
please correct me if I am wrong.

- is there anything further the WG needs to do, or are we ready to
conclude now?

- are there any people going to IETF93 that would be interested in a
casual meetup if there is no official session?

I am particularly interested in discussing how we can turn PPSP into a
deployed & widely used protocol.

NB due to my 3rd child arriving end of May, I am very constrained with
travel and will likely only attend 1 or 2 days.

Cheers
Dave Cottlehuber

---

From: "Fei Song" <[email-masked]>
Date: Thu, 9 Jul 2015 20:20:12 +0800

Hi Dave:

I will be there if I could get the visa...
Will contact you then. Anybody wants to join in?

--------------
Fei Song
>_______________________________________________
>ppsp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ppsp

---

From: Riccardo Petrocco <[email-masked]>
Date: Thu, 9 Jul 2015 18:12:01 +0200

Hi all,

If we organise some meeting I could follow it remotely.

Please keep me update,
Thanks you,
Riccardo Petrocco

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 10 Jul 2015 00:39:07 +0000

Hi, Dave and Fei,

I'll definitely be there too. So count me in^^.

BR,
Rachel

> -----Original Message-----
> From: ppsp [mailto:[email-masked]] On Behalf Of Fei Song
> Sent: Thursday, July 09, 2015 8:20 PM
> To: Dave Cottlehuber; [email-masked]
> Subject: Re: [ppsp] IETF93 Prague meeting
> 
> Hi Dave:
> 
> >I don't think there is an official session for PPSP this time in
> >Prague, please correct me if I am wrong.
> >

---

From: Dave Cottlehuber <[email-masked]>
Date: Sun, 19 Jul 2015 14:15:17 +0200

> deployed & widely used protocol.

Hey folks!

Here's our meeting room details, late on *Monday* evening:

Request: ietf-mtg-000434
Meeting Name: PPSP side meeting
Assigned Room: Karlin III
Assigned Date: 07/20/2015
Assigned Start Time: 20:00:00
Assigned End Time: 22:00:00

Given the late hour we have 2 options:

1. find somewhere close to eat beforehand together

2. be efficient with our meeting and finish earlier and eat afterwards

I haven't had too many replies back wrt dinner & given the timing we
won't need to book. I have 2 places bookmarked & will organise this
as soon as we agree on options above.

I'm offline / travelling until Monday morning, may the Internet Be With
You!

MfG/Thanks
Dave
—
  Dave Cottlehuber
  +43 67 67 22 44 78

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 20 Jul 2015 04:53:54 +0000

I can join you, guys. And thank Dave to organize all of this!

BR,
Rachel

-----邮件原件-----
发件人: ppsp [mailto:[email-masked]] 代表 宋飞
发送时间: 2015年7月20日 2:09
收件人: Dave Cottlehuber
抄送: ppsp
主题: Re: [ppsp] IETF93 Prague meeting

Many thanks for your email, Dave! i will be there for sure.

在 2015-07-19 20:15:17，"Dave Cottlehuber" <[email-masked]> 写道：

>> I am particularly interested in discussing how we can turn PPSP into 
>> a deployed & widely used protocol.
>
>Hey folks!
>
>won't need to book. I have 2 places bookmarked & will organise this as 
>soon as we agree on options above.
>
>―