Subject: Open Issue 2: Field Match and Router State Filtering

From: Benoit Claise <[email-masked]>
Date: Thu, 08 Dec 2005 12:12:39 +0100

Dear all,

 From the PSAMP meeting minutes:

    Open Issue #2 - Field Match and Router State Filtering
     From the protocol's perspective, there are no differences between
    the field
    match and router state fields. Proposal: merge both fields to
    simplify the
    protocol.
    Tanja: Currently, the packet selection draft separates them. Merging
    them
    is OK. It will simplify the protocol.

I'm now merging "Field Match and Router State Filtering" in [PSAMP-PROTO] under "Property Match
Filtering", as agreed. [PSAMP-TECH] should do the same.

In [PSAMP-INFO], the selectorAlgorithm has got the following values

      *  1 Systematic count-based sampling
      *  2 Systematic time-based sampling
      *  3 Random n-out-of-N sampling
      *  4 Uniform probabilistic sampling
      *  5 Non-uniform probabilistic sampling
      *  6 Non-uniform flow state sampling
      *  7 Property Match filtering
      *  8 Hash based filtering

Regards, Benoit.

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 21 Dec 2005 09:36:58 +0100

Tanja,

Please add this issue to the list of required changes
for the packet selection document.

Thanks,

    Juergen

--On 08.12.2005 12:12 Uhr +0100 Benoit Claise wrote:

>> From the protocol's perspective, there are no differences between the field
> match and router state fields. Proposal: merge both fields to simplify the
> protocol.
> Tanja: Currently, the packet selection draft separates them. Merging them

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>