Subject: Re: Open Issue 6: Associations ID -> Selection Path

From: Benoit Claise <[email-masked]>
Date: Mon, 27 Feb 2006 12:44:07 +0100

Tanja,

Will you modify the Associations ID into Selection Path in the next 
[PSAMP-TECH] version?
Or should I add a short sentence in [PSAMP-PROTO]: "the Selection Path 
is referred to as the Associations ID in [PSAMP-TECH]"
My personal choice, in order to avoid any confusion, would go for the 
[PSAMP-TECH] modification.

Regards, Benoit.
> Ok, I made the modifications for the new draft that I will be posting 
> soon.
>
> Regards, Benoit.
>> Hi Benoit,
>>
>> I also prefer Selection Path.
>>
>> Kind regards,
>> Tanja
>>
>> Benoit Claise wrote:
>>
>>> Dear all,
>>>
>>> The PSAMP open issue 6 is the following:
>>>
>>>    Even if the notion of Associations ID is mentioned in [PSAMP-TECH],
>>>    maybe a term such as SelectionPath or PathID would be more 
>>> appropriate.
>>>
>>> The background of this issue is the following.
>>> [PSAMP-TECH] specifies the Associations ID like this:
>>>
>>>    ASSOCIATIONS        Values: <STREAM ID, IPFIX Metering process 
>>> ID, IPFIX Exporting    process ID, IDs of other associated 
>>> processes>    With STREAM ID: Observation point ID AND List of 
>>> SELECTOR_IDs
>>> However, we concluded during the last IETF meeting that we don't 
>>> need the IPFIX Metering and Exporting Process ID.
>>> So we're left with:
>>>
>>>    Values: <Observation point ID, List of SELECTOR_IDs>
>>>
>>> Since we don't associate anymore the observation point with 
>>> processes, it was proposed to change the name:
>>> from "Associations ID" to "Selection Path" or "Path ID".
>>>
>>> Personally, I prefer the Selection Path term, along with the 
>>> selectionPath I.E.
>>> For the simple reason that we speak of selection methods all over in 
>>> the PSAMP drafts.
>>>
>>> Feedback?
>>>
>>> Regards, Benoit.
>>>
>>>
>>>
>>
>
>
> -- 
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/psamp/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>

---

From: "Tanja Zseby" <[email-masked]>
Date: Mon, 27 Feb 2006 12:59:03 +0100

Hi Benoit,

I will modify it in the PSAMP-TECH draft. 

Regards,
Tanja
-----Original Message-----
From: Benoit Claise [mailto:[email-masked]] 
Sent: Monday, February 27, 2006 12:44 PM
To: Tanja Zseby
Cc: Benoit Claise; psamp
Subject: Re: Open Issue 6: Associations ID -> Selection Path

Tanja,

Regards, Benoit.

>>> the PSAMP drafts.
>>>
>>> Feedback?
>>>
>>> Regards, Benoit.
>>>
>>>
>>>
>>
>
>
> --
> to unsubscribe send a message to [email-masked] with the 
> word 'unsubscribe' in a single line as the message text body.