Subject: Re: [quicwg/base-drafts] Reserved frame types and the other reserved frame types (#2997)

From: ianswett <[email-masked]>
Date: Fri, 06 Sep 2019 06:51:29 -0700

ianswett approved this pull request.

> @@ -1377,14 +1378,18 @@ the DUPLICATE_PUSH.

Now that you're discussing H2 reserved types in this section, maybe it should be {#frame-reserved}?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2997#pullrequestreview-284876894

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Sep 2019 08:05:24 -0700

MikeBishop commented on this pull request.

> @@ -1377,14 +1378,18 @@ the DUPLICATE_PUSH.

Perhaps, but those anchors don't appear in the final doc, so I care less.  Still, there are only three references, so it's a minor change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2997#discussion_r321779015

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Sep 2019 08:05:46 -0700

@MikeBishop pushed 1 commit.

6235e8cb317234556f41ad43f78b3e0323d11de0  Reserved anchor

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2997/files/7e5dce1ec36f6987f730b97f438055713928e9c1..6235e8cb317234556f41ad43f78b3e0323d11de0

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Sep 2019 08:06:39 -0700

Merged #2997 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2997#event-2614677179