Subject: Re: [quicwg/base-drafts] forbid empty NEW_TOKEN frames (#2977)

From: martinduke <[email-masked]>
Date: Tue, 03 Sep 2019 09:07:54 -0700

Like @ianswett, I would like the spec to specify the error code. I don't care which it is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2977#issuecomment-527527303

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Sep 2019 21:19:42 -0700

@martinthomson pushed 1 commit.

c22d6ce3bcb1dbbe0164cf7895f229fe8a07f873  Add an explicit error code for an empty token

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2977/files/b4ced77c6526b977192e1daf49f2512773d354c8..c22d6ce3bcb1dbbe0164cf7895f229fe8a07f873

---

From: Marten Seemann <[email-masked]>
Date: Mon, 16 Sep 2019 04:30:40 -0700

Consensus was declared on this PR a couple of days ago. Can we get this merged, and deal with the error code requested by @ianswett and @martinduke as part of #3027?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2977#issuecomment-531738744

---

From: Martin Thomson <[email-masked]>
Date: Mon, 16 Sep 2019 15:59:47 -0700

Merged #2977 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2977#event-2638053282