Subject: Re: [quicwg/base-drafts] Ekr editorial 17 tls (#2176)

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Sep 2019 15:49:18 -0700

This is now sufficient rotten that I think we will have to start over.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2176#issuecomment-530149968

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Sep 2019 15:49:20 -0700

Closed #2176.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2176#event-2623918836