Subject: Re: [quicwg/base-drafts] Lift single-packet ClientHello requirement? (#2928)

From: David Schinazi <[email-masked]>
Date: Tue, 10 Sep 2019 12:48:51 -0700

I agree with @martinthomson . We should remove the restrictions and add text explaining that servers can either buffer or send retry. I can write the PR if it helps.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2928#issuecomment-530091849

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Sep 2019 19:53:21 -0700

Thanks David.  We'll probably want to raise this on the list, but I'd greatly appreciate a PR.  It should be mostly deleting text, but some advice about how to handle multi-packet startups is probably wise, because it isn't a great situation to be dealing with.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2928#issuecomment-530197733