Subject: Re: [quicwg/base-drafts] Be more conservative about migration? (#2143)

From: Eric Kinnear <[email-masked]>
Date: Mon, 23 Sep 2019 00:56:56 -0700

@gorryfair, I've now pushed some updates that try to make this clearer, another look and comments would be most welcome! (I expect this will take some iterating, but let's start with what's there and improve it.)

@mikkelfj I've added a paragraph about blind active attackers (which are probably off-path since it's hard to not see the packets if you're on-path). 

Overall, I've kept the distinction of on-path vs. off-path, and referenced the definition for such in RFC 3552 which may help make things a bit clearer.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-533995444

---

From: MikkelFJ <[email-masked]>
Date: Mon, 23 Sep 2019 01:29:20 -0700

@erickinnear that makes sense. I just read the section on blind attacks. You mention it is not likely to successful which is probably true, but the reason is not limited to what you state. There is a lot of pain in path migration/discovery to avoid blind attacks being successful in hijacking or interrupting connections (I don't recall all the details).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-534005029